Results 1 to 5 of 5

Thread: Error message trying to open Software Manager

  1. #1

    Default Error message trying to open Software Manager

    Hello guys. I was trying to open the Software Manager using the following path (on xfce):

    menu -> settings -> settings manager -> install/remove software

    It started loading normally but then the following error message appeared:

    The following packages have not been found on the medium %F
    And after displaying the message it quits. After that I tried this other route: menu -> settings -> install/remove software. Using this last path the software manager opened with no problem.
    I would like to know why is the error message displayed and if I should do something to fix it.

    Thank you for your help.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Error message trying to open Software Manager

    Can you..

    Open a terminal and do

    Code:
    su -
    zypper patch
    once it's done... do it again...
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,002

    Default Re: Error message trying to open Software Manager

    Quote Originally Posted by linmach89 View Post
    Hello guys. I was trying to open the Software Manager using the following path (on xfce):

    menu -> settings -> settings manager -> install/remove software

    It started loading normally but then the following error message appeared:



    And after displaying the message it quits. After that I tried this other route: menu -> settings -> install/remove software. Using this last path the software manager opened with no problem.
    I would like to know why is the error message displayed and if I should do something to fix it.

    Thank you for your help.
    Any change you let us know what version og openSUSE?

    BTW, what about YaST > Software > Software management?
    Henk van Velden

  4. #4

    Default Re: Error message trying to open Software Manager

    Hello, I found this old thread regarding the problem I'm currently facing. What is the solution for this? [I tried the su zypper patch suggested by @caf4926, but no effect]

    Thanks in advance!

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,670
    Blog Entries
    15

    Default Re: Error message trying to open Software Manager

    Quote Originally Posted by svm49 View Post
    Hello, I found this old thread regarding the problem I'm currently facing. What is the solution for this? [I tried the su zypper patch suggested by @caf4926, but no effect]

    Thanks in advance!
    Hi and welcome to the openSUSE Forum
    Suggest you start a new thread on your issue, especially selecting the openSUSE release your on (if 13.1, this is Evergreen), desktop environment etc...

    Thread closed.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •