Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: WLan wird nicht erkannt

  1. #1
    Join Date
    Mar 2012
    Location
    Laggenbeck / Germany
    Posts
    46

    Default WLan wird nicht erkannt

    Moin, moin

    mein WLan wird nicht aktiviert. Das Gerät (Broadcom BCM 43227 802.11 b/g/n) kann ich zwar im KDE-Infozentrum aufrufen, aber ist nicht aktiv. In der Netzwerkverwaltung läßt sich Drahtlos nicht anklicken bzw einrichten.
    Wer kann helfen?
    acer ASPIRE 5750G
    Intel Core i3-2350M; 4 GB DDR3 Memory; NVIDIA GeForce GT 630M; Broadcom BCM 43227 802.11b/g/n (14e4:4358); 500 GB HDD; DVD-Super Multi DL drive; 15,6" HD LED LCD
    openSuse Leap 15.0 Xfce

  2. #2
    Join Date
    Jan 2010
    Location
    Ostwestfalen (Germany)
    Posts
    361

    Default AW: WLan wird nicht erkannt

    Sind unter YaST eventuell vorhandene Konfigurationen gelöscht? Was ergeben die Ausgaben von:
    Code:
    /sbin/lspci -nnk | grep -i -A2 net
    Code:
    zypper se -si kernel-firmware
    ? Ansonsten: collectNWData berblick / Overview | collectNWData

  3. #3
    Join Date
    Mar 2012
    Location
    Laggenbeck / Germany
    Posts
    46

    Default AW: WLan wird nicht erkannt

    Code:
    /sbin/lspci -nnk | grep -i -A2 net
    02:00.0 Ethernet controller [0200] : Broadcom Corporation NetLink BCM57785 Gigabit Ehternet PCIe [14e4:16b5] (rev 10)
    Subsystem: Acer Incorporated [ALI] Device [1025:0504]
    Kernel driver in use: tg3
    02:00.1 SD Host controller [0805] : Broadcom Corporation NetXtreme BCM57765 Memory Card Reader [14e4:16bc] (rev 10)
    Subsystem: Acer Incorporated [ALI] Device [1025:0504]
    Kernel driver in use: sdhci-pci


    Code:
    zypper se -si kernel-firmware
    Daten des Repositories lade ...
    Installierte Pakete lesen ...
    Keine Pakete gefunden.

    Bitte bei Erklärungen den Newcomer beachten! Danke
    acer ASPIRE 5750G
    Intel Core i3-2350M; 4 GB DDR3 Memory; NVIDIA GeForce GT 630M; Broadcom BCM 43227 802.11b/g/n (14e4:4358); 500 GB HDD; DVD-Super Multi DL drive; 15,6" HD LED LCD
    openSuse Leap 15.0 Xfce

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,089
    Blog Entries
    14

    Default Re: WLan wird nicht erkannt

    Soweit ich weiß, sollst du
    Code:
    broadcom-wl
    broadcom-wl-KERNEL_GESCHMACK (default / desktop)
    b43-firmware
    installieren. Danach ein Reboot, dann versuchen eine Wifi Verbindung zu machen.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5
    Join Date
    Mar 2012
    Location
    Laggenbeck / Germany
    Posts
    46

    Default AW: Re: WLan wird nicht erkannt

    Code:
    broadcom-wl
    broadcom-wl-KERNEL_GESCHMACK (default / desktop)
    b43-firmware
    Klappt leider nicht: entweder kommt broadcom-wl is not a typo you can use... oder bash: Syntaxfehler beim unerwarteten Wort `default´ .
    Über Yast Software..., suchen: broadcom, b43-firmware 4.174.64.19-3.9 und
    b43-fwcutter.
    Der Versionshinweis in rot bedeutet wohl nichts gutes, oder?
    acer ASPIRE 5750G
    Intel Core i3-2350M; 4 GB DDR3 Memory; NVIDIA GeForce GT 630M; Broadcom BCM 43227 802.11b/g/n (14e4:4358); 500 GB HDD; DVD-Super Multi DL drive; 15,6" HD LED LCD
    openSuse Leap 15.0 Xfce

  6. #6
    Join Date
    Jan 2010
    Location
    Ostwestfalen (Germany)
    Posts
    361

    Default AW: WLan wird nicht erkannt

    In der Ausgabe von lspci sehe ich zwar nichts von „Broadcom BCM 43227 802.11 b/g/n", sollte es dieser aber wirklich sein, dann installiere das Paket kernel-firmware und starte den NetworkManager über
    Code:
    systemctl restart NetworkManager.service
    neu. b43-firmware und b43-fwcutter benötigst du bei dieser Karte nicht (Broadcom Wireless – Linupedia). Die Pakete broadcom-wl* sind die proprietäre Variante des Treibers und sollten nur verwendet werden wenn alles andere nicht läuft, bzw. es dafür keine freien Alternativen gibt.

  7. #7
    Join Date
    Mar 2012
    Location
    Laggenbeck / Germany
    Posts
    46

    Default AW: WLan wird nicht erkannt

    [QUOTE=tomm-fa;2515578]In der Ausgabe von lspci sehe ich zwar nichts von „Broadcom BCM 43227 802.11 b/g/n"

    Das stimmt leider, aber KDE-Info zeigt das Gerät an. Ist der Kernel-Treiber auf der Inst.DVD? Und wie muß ich dann vorgehen?
    acer ASPIRE 5750G
    Intel Core i3-2350M; 4 GB DDR3 Memory; NVIDIA GeForce GT 630M; Broadcom BCM 43227 802.11b/g/n (14e4:4358); 500 GB HDD; DVD-Super Multi DL drive; 15,6" HD LED LCD
    openSuse Leap 15.0 Xfce

  8. #8
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,089
    Blog Entries
    14

    Default Re: WLan wird nicht erkannt

    Bitte mal um Output von
    Code:
    zypper lr
    Das Pakket broadcom-wl befindet sich in der Packman repo.

    Gibt es da vielleicht auch noch eine Tastenkombination mit dem man WiFi aktivieren kann? Meistens ist das Fn-F2. Versuch das mal und schau dann den Ouput vom lspci Kommando noch mal an, ob es die Wifikarte zeigt.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  9. #9
    Join Date
    Mar 2012
    Location
    Laggenbeck / Germany
    Posts
    46

    Default AW: Re: WLan wird nicht erkannt

    Code:
    zypper lr
    # | Alias | Name | Aktiviert | Aktualisieren
    --+---------------------------+------------------------------------+-----------+--------------
    1 | openSUSE-12.2-1.6 | openSUSE-12.2-1.6 | Nein | Nein
    2 | repo-debug | openSUSE-12.2-Debug | Nein | Ja
    3 | repo-debug-update | openSUSE-12.2-Update-Debug | Ja | Ja
    4 | repo-debug-update-non-oss | openSUSE-12.2-Update-Debug-Non-Oss | Nein | Ja
    5 | repo-non-oss | openSUSE-12.2-Non-Oss | Ja | Ja
    6 | repo-oss | openSUSE-12.2-Oss | Ja | Ja
    7 | repo-source | openSUSE-12.2-Source | Nein | Ja
    8 | repo-update | openSUSE-12.2-Update | Ja | Ja


    Gibt es da vielleicht auch noch eine Tastenkombination mit dem man WiFi aktivieren kann? Meistens ist das Fn-F2. Versuch das mal und schau dann den Ouput vom lspci Kommando noch mal an, ob es die Wifikarte zeigt.[/QUOTE]

    Bei mir ist es Fn - F3, lt Kennzeichnung der Tastatur.
    acer ASPIRE 5750G
    Intel Core i3-2350M; 4 GB DDR3 Memory; NVIDIA GeForce GT 630M; Broadcom BCM 43227 802.11b/g/n (14e4:4358); 500 GB HDD; DVD-Super Multi DL drive; 15,6" HD LED LCD
    openSuse Leap 15.0 Xfce

  10. #10
    Join Date
    Jan 2010
    Location
    Ostwestfalen (Germany)
    Posts
    361

    Default AW: WLan wird nicht erkannt

    Quote Originally Posted by tomm_fa View Post
    dann installiere das Paket kernel-firmware und starte den NetworkManager über
    Code:
    systemctl restart NetworkManager.service
    neu.
    Probiere doch bitte erst dieses, beide Vorgänge sind über Root/su auszuführen. Falls es nicht funktioniert, dann kann man das noch immer mit dem proprietären Treiber machen. Das Paket kernel-firmware ist auch auf der openSUSE DVD vorhanden. Installiere auch mal das Paket rfkill und zeige die Ausgabe von:
    Code:
    /usr/sbin/rfkill list

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •