Results 1 to 5 of 5

Thread: Udate from apache 2.2 to 2.4? (requires apache_mmn_20051115.....)

  1. #1

    Default Udate from apache 2.2 to 2.4? (requires apache_mmn_20051115.....)

    hi there i see in this repo:

    Index of /repositories/Apache/openSUSE_12.1

    that there is apache version 2.4

    can i update to this version ? because when i try it write me

    Code:
    #### YaST2 conflicts list - generated 2013-01-01 20:48:52 ####
    
    
    apache2-mod_php5-5.3.17-145.1.x86_64 requires apache_mmn_20051115, but this requirement cannot be provided
    uninstallable providers: apache2-2.2.21-3.4.1.i586[Updates-for-openSUSE-12.1-12.1-1.4]
                       apache2-2.2.21-3.4.1.x86_64[Updates-for-openSUSE-12.1-12.1-1.4]
                       apache2-2.2.21-3.2.2.x86_64[openSUSE-12.1-12.1-1.4]
                       apache2-2.2.21-3.2.2.i586[repo-oss]
                       apache2-2.2.21-3.2.2.x86_64[repo-oss]
        [ ] deinstallation of apache2-mod_php5-5.3.17-145.1.x86_64
    
    
        [ ] break apache2-mod_php5-5.3.17-145.1.x86_64 by ignoring some of its dependencies
    
    
        [ ] keep obsolete apache2-2.2.21-3.6.1.x86_64
    
    
        [ ] keep obsolete apache2-2.2.21-3.6.1.x86_64
    
    
    
    
    
    
    apache2-mod_php5-5.3.17-145.1.x86_64 requires apache_mmn_20051115, but this requirement cannot be provided
    uninstallable providers: apache2-2.2.21-3.4.1.i586[Updates-for-openSUSE-12.1-12.1-1.4]
                       apache2-2.2.21-3.4.1.x86_64[Updates-for-openSUSE-12.1-12.1-1.4]
                       apache2-2.2.21-3.2.2.x86_64[openSUSE-12.1-12.1-1.4]
                       apache2-2.2.21-3.2.2.i586[repo-oss]
                       apache2-2.2.21-3.2.2.x86_64[repo-oss]
        [ ] keep obsolete apache2-prefork-2.2.21-3.6.1.x86_64
    
    
        [ ] deinstallation of phpMyAdmin-3.5.3-1.31.1.noarch
    
    
        [ ] keep obsolete apache2-prefork-2.2.21-3.6.1.x86_64
    
    
        [ ] break apache2-mod_php5-5.3.17-145.1.x86_64 by ignoring some of its dependencies
    
    
    
    
    
    
    
    
    #### YaST2 conflicts list END ###

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,127

    Default Re: Udate from apache 2.2 to 2.4? (requires apache_mmn_20051115.....)

    Quote Originally Posted by Haber_Nir View Post
    hi there i see in this repo:

    Index of /repositories/Apache/openSUSE_12.1

    that there is apache version 2.4

    can i update to this version ? because when i try it write me

    Code:
    #### YaST2 conflicts list - generated 2013-01-01 20:48:52 ####
    
    
    apache2-mod_php5-5.3.17-145.1.x86_64 requires apache_mmn_20051115, but this requirement cannot be provided
    uninstallable providers: apache2-2.2.21-3.4.1.i586[Updates-for-openSUSE-12.1-12.1-1.4]
                       apache2-2.2.21-3.4.1.x86_64[Updates-for-openSUSE-12.1-12.1-1.4]
                       apache2-2.2.21-3.2.2.x86_64[openSUSE-12.1-12.1-1.4]
                       apache2-2.2.21-3.2.2.i586[repo-oss]
                       apache2-2.2.21-3.2.2.x86_64[repo-oss]
        [ ] deinstallation of apache2-mod_php5-5.3.17-145.1.x86_64
    
    
        [ ] break apache2-mod_php5-5.3.17-145.1.x86_64 by ignoring some of its dependencies
    
    
        [ ] keep obsolete apache2-2.2.21-3.6.1.x86_64
    
    
        [ ] keep obsolete apache2-2.2.21-3.6.1.x86_64
    
    
    
    
    
    
    apache2-mod_php5-5.3.17-145.1.x86_64 requires apache_mmn_20051115, but this requirement cannot be provided
    uninstallable providers: apache2-2.2.21-3.4.1.i586[Updates-for-openSUSE-12.1-12.1-1.4]
                       apache2-2.2.21-3.4.1.x86_64[Updates-for-openSUSE-12.1-12.1-1.4]
                       apache2-2.2.21-3.2.2.x86_64[openSUSE-12.1-12.1-1.4]
                       apache2-2.2.21-3.2.2.i586[repo-oss]
                       apache2-2.2.21-3.2.2.x86_64[repo-oss]
        [ ] keep obsolete apache2-prefork-2.2.21-3.6.1.x86_64
    
    
        [ ] deinstallation of phpMyAdmin-3.5.3-1.31.1.noarch
    
    
        [ ] keep obsolete apache2-prefork-2.2.21-3.6.1.x86_64
    
    
        [ ] break apache2-mod_php5-5.3.17-145.1.x86_64 by ignoring some of its dependencies
    
    
    
    
    
    
    
    
    #### YaST2 conflicts list END ###
    First thing is of course why you want to go for that Apache level? Is there a feature that you need dearly?

    To me it seems that the packager did make some mistakes. The new Apache seems not to work wuth your present apache-php-mod5 and does also not provide a version that does work with the newer Apache.
    Henk van Velden

  3. #3

    Default Re: Udate from apache 2.2 to 2.4? (requires apache_mmn_20051115.....)

    its simple becuase in my work place there is apache 2.4 and itry to set it in my computer but if it doesn't work soo its doesn't work

    i also work with the intel compiler that have an error like this

    Code:
    Step no: 5 of 7 | Options > Missing Optional Pre-requisite(s)
    --------------------------------------------------------------------------------
    There are one or more optional unresolved issues. It is highly recommended to
    resolve them all before you continue the installation. You can fix them without 
    exiting from the installation and re-check. Or you can quit from the
    installation, fix them and run the installation again.
    --------------------------------------------------------------------------------
    Missing optional pre-requisites
    -- Intel(R) VTune(TM) Amplifier XE 2013: Cannot detect gtk library
    -- Intel(R) Inspector XE 2013: Cannot detect gtk library
    -- Intel(R) Advisor XE 2013: Cannot detect gtk library
    --------------------------------------------------------------------------------
    1. Skip missing optional pre-requisites [default]
    2. Show the detailed info about issue(s)
    3. Re-check the pre-requisites
    
    
    
    
    h. Help
    b. Back to the previous menu
    q. Quit
    --------------------------------------------------------------------------------
    Please type a selection or press "Enter" to accept default choice [1]:
    i work with 2011 but i want to take a try the 2013 version but i libgtk installed and still its write me that

    do you know why?

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,127

    Default Re: Udate from apache 2.2 to 2.4? (requires apache_mmn_20051115.....)

    Quote Originally Posted by Haber_Nir View Post
    its simple becuase in my work place there is apache 2.4 and itry to set it in my computer but if it doesn't work soo its doesn't work

    i also work with the intel compiler that have an error like this

    Code:
    Step no: 5 of 7 | Options > Missing Optional Pre-requisite(s)
    --------------------------------------------------------------------------------
    There are one or more optional unresolved issues. It is highly recommended to
    resolve them all before you continue the installation. You can fix them without 
    exiting from the installation and re-check. Or you can quit from the
    installation, fix them and run the installation again.
    --------------------------------------------------------------------------------
    Missing optional pre-requisites
    -- Intel(R) VTune(TM) Amplifier XE 2013: Cannot detect gtk library
    -- Intel(R) Inspector XE 2013: Cannot detect gtk library
    -- Intel(R) Advisor XE 2013: Cannot detect gtk library
    --------------------------------------------------------------------------------
    1. Skip missing optional pre-requisites [default]
    2. Show the detailed info about issue(s)
    3. Re-check the pre-requisites
    
    
    
    
    h. Help
    b. Back to the previous menu
    q. Quit
    --------------------------------------------------------------------------------
    Please type a selection or press "Enter" to accept default choice [1]:
    i work with 2011 but i want to take a try the 2013 version but i libgtk installed and still its write me that

    do you know why?
    I guess that it is possible that the Apache problem will be solved by the maintainer of that repo. I do not know if somebody reading this will come with a way to contact them (or maybe somebody will come with an easy solution.

    ==========

    In any case, it is not very usefull to ask here for a complete different problem. For each problem you should make a separate thread with a telling title. Very few peopole who know something about intel compilers will read a thread that has a title about Apache!

    And when I remember correctly, you have already made a thread about this intel compiler problem. Please do not double post! That will not result in a good discussion.

    !! Please everybody only discuss the Apache problem here. For the compilre problem go to: http://forums.opensuse.org/english/g...k-library.html !!
    Henk van Velden

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Udate from apache 2.2 to 2.4? (requires apache_mmn_20051115.....)

    On 2013-01-02 11:26, Haber Nir wrote:
    >
    > its simple becuase in my work place there is apache 2.4 and itry to set
    > it in my computer but if it doesn't work soo its doesn't work
    >
    > i also work with the intel compiler that have an error like this


    Don't mix questions on same thread, please.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4, with Evergreen, x86_64 "Celadon" (Minas Tirith))

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •