Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: How to Get Back my Network Connections after upgrade to 12.1

  1. #11
    Join Date
    Aug 2010
    Location
    California
    Posts
    190

    Default Re: How to Get Back my Network Connections after upgrade to 12.1

    I would like to thank you for your time in helping me to get back my wireless connections in 12.1. I am now communicating this through 12.1. I had a feeling it was something simple because all of my network connections were off. I did mention that I was feeling like a tired old man and I wasn't kidding. I was feeling so mentally and physically tired that I could not remember how to look up the network management widget simply to turn on my wireless connection. That's what I did, now wireless works again.

  2. #12
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,673
    Blog Entries
    1

    Default Re: How to Get Back my Network Connections after upgrade to 12.1

    Quote Originally Posted by HealingMindNOS View Post
    I would like to thank you for your time in helping me to get back my wireless connections in 12.1. I am now communicating this through 12.1. I had a feeling it was something simple because all of my network connections were off. I did mention that I was feeling like a tired old man and I wasn't kidding. I was feeling so mentally and physically tired that I could not remember how to look up the network management widget simply to turn on my wireless connection. That's what I did, now wireless works again.
    Glad your up and running again. So was the wireless hardware disabled? Or some other issue?

  3. #13
    Join Date
    Aug 2010
    Location
    California
    Posts
    190

    Red face Re: How to Get Back my Network Connections after upgrade to 12.1

    Quote Originally Posted by deano_ferrari View Post
    Glad your up and running again. So was the wireless hardware disabled? Or some other issue?
    I had simply forgotten where the Network Management Plasmoid widget was (tool box). When I pulled it up, all my connections were back. Turned on wireless and I was up and running again.

  4. #14
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,673
    Blog Entries
    1

    Default Re: How to Get Back my Network Connections after upgrade to 12.1

    Quote Originally Posted by HealingMindNOS View Post
    I had simply forgotten where the Network Management Plasmoid widget was (tool box). When I pulled it up, all my connections were back. Turned on wireless and I was up and running again.
    Thanks for clarifying.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •