Results 1 to 2 of 2

Thread: command 'ls /usr/src | grep linux' not running

  1. #1

    Default command 'ls /usr/src | grep linux' not running

    Hi all,
    I am tring to install VirtualBox. And I have some trouble.
    I went to the VirtualBox forum and see a post that intend to solve a similar problem with mine. I have this question "I have no output with command 'ls /usr/src | grep linux'. what should I do?".
    He replied:
    openSUSE 12.2 prerequisites should be installed first as well as a full update. It really depends on exactly what you are running, desktop, server, Etc.

    For normal users it should be kernel-desktop-devel kernel-source kernel-syms gcc make

    You should verify this with your Host OS forum to be sure.
    Could you help me check it out? By the way ,I am using openSuSE 12.2, desktop, KDE if you ask.
    Haven't installed SUSE for two weeks and I am a bit of exhausted.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,130

    Default Re: command 'ls /usr/src | grep linux' not running

    It would be better if you describe more precise what your problem is When I do this:
    Code:
    henk@boven:~> ls /usr/src | grep linux
    henk@boven:~>
    I get about the same as you I guess (but you did only tell the story instead of posting the computer facts).

    But installing VirtualBox, IMHO only involves starting YaST > Software > Software management, typing virtualbox in the search field, click Search, see it at right, check the box before it and carry on Accept, etc. I do not see where the statement given by tou above fits in.

    But I could be wrong because I do not know much about Virtualization. My idea is that in the Virtualization sub-forum people would have more knowledge about VirtualBox. I do not know why you decided to post this here instead of there.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •