Results 1 to 4 of 4

Thread: Rubbish characters in top and in menu's

  1. #1

    Angry Rubbish characters in top and in menu's

    I Just installed 12.2-1.6 with all updates but I have strange rubbish characters in the top and in menu's.
    I use Gnome.
    I also see that the screen is not fully used because the mouse disappears on the left and right.
    Also when trying to change the screen resolution I get an error, like Oeps.

    I have just an old 17inch screen iiyama, ProLite E430S.

  2. #2

    Default Re: Rubbish characters in top and in menu's

    Quote Originally Posted by Pboll1958 View Post
    I Just installed 12.2-1.6 with all updates but I have strange rubbish characters in the top and in menu's.
    I use Gnome.
    I also see that the screen is not fully used because the mouse disappears on the left and right.
    Also when trying to change the screen resolution I get an error, like Oeps.

    I have just an old 17inch screen iiyama, ProLite E430S.
    Addition: I checked the display settings in 11.2 where everything works fine the monitor is given as unknown.
    Als in 12.2 all applications give black and white menus en screens.
    So something is completely wrong here.

    How can I change the choice of monitortype?

  3. #3
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Rubbish characters in top and in menu's

    I too use GNOME on 12.2. Everything works fine for me
    Can we Turn off Auto login in GNOME and create new profile and check whether the things work fine ?
    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

  4. #4
    graham NNTP User

    Default Re: Rubbish characters in top and in menu's

    Pboll1958 wrote:

    >
    > Pboll1958;2512667 Wrote:
    >> I Just installed 12.2-1.6 with all updates but I have strange rubbish
    >> characters in the top and in menu's.
    >> I use Gnome.
    >> I also see that the screen is not fully used because the mouse
    >> disappears on the left and right.
    >> Also when trying to change the screen resolution I get an error, like
    >> Oeps.
    >>
    >> I have just an old 17inch screen iiyama, ProLite E430S.

    >
    > Addition: I checked the display settings in 11.2 where everything works
    > fine the monitor is given as unknown.
    > Als in 12.2 all applications give black and white menus en screens.
    > So something is completely wrong here.
    >
    > How can I change the choice of monitortype?
    >
    >

    I would suggest you copy /etc/X11/xorg.conf from 11.2 to 12.2 and
    reboot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •