Hi, out there,

I'm having a strange issue with Firefox 17. Both, 17.0 and 17.0.1, are not usable. The Browser uses to crash on and on, particularly when launching sites with flash content ...

I've already added the Firefox repository, but after updating to the latest version, the problem remains.

I'm now using konqueror instead, and flash works just fine here.

What is the matter with that FF?


################
- Notebook: Lenovo G530 4446-25G --- Dualboot: (1) Windows 7 32bit; (2) Linux openSuSE 12.1 32bit