Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: broken flash after chromium 25.0.1343 update

  1. #1
    Join Date
    Nov 2010
    Location
    BEIJING,CHINA; SHANGHAI,CHINA
    Posts
    664

    Default broken flash after chromium 25.0.1343 update

    chromium 25.0.1343 from openSUSE:12.2:Update
    flash-player 11.2.202.258 from openSUSE:12.2:Non-Free:Update

    test website: douban.fm

    screenshot:



    chromium 24 and firefox is okay... so it can't be the problem of the website or flash itself.

    anyone?

  2. #2
    Join Date
    Sep 2012
    Location
    Maryland, US
    Posts
    623

    Default Re: broken flash after chromium 25.0.1343 update

    Chromioum version 25? Is that a stable release? Why should this be an openSUSE thing?
    Kernel: 4.12.14-lp150.12.7-default x86_64 bits:
    64 Desktop: Gnome 3.26.2
    Distro: openSUSE Leap 15.0

  3. #3
    dd NNTP User

    Default Re: broken flash after chromium 25.0.1343 update

    > Why should this be an openSUSE thing?

    and why should it not be in the correct forum
    http://tinyurl.com/2du7r4s

    --
    dd

  4. #4
    Join Date
    Nov 2010
    Location
    BEIJING,CHINA; SHANGHAI,CHINA
    Posts
    664

    Default 回复: Re: broken flash after chromium 25.0.1343 update

    Quote Originally Posted by anika200 View Post
    Chromioum version 25? Is that a stable release? Why should this be an openSUSE thing?
    because it's from openSUSE:12.2:Update.

    Quote Originally Posted by dd View Post
    and why should it not be in the correct forum
    Pre-Release/Beta
    because it's not beta.

  5. #5
    dd NNTP User

    Default Re: broken flash after chromium 25.0.1343 update

    On 12/19/2012 12:36 AM, MargueriteSu wrote:
    >> Chromioum version 25? Is that a stable release? Why should this be an
    >> >openSUSE thing?

    > because it's from openSUSE:12.2:Update.


    ah, NOW i see it.

    --
    dd

  6. #6
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,617
    Blog Entries
    3

    Default Re: broken flash after chromium 25.0.1343 update

    Quote Originally Posted by MargueriteSu View Post
    test website: douban.fm
    It seems to be working for me. Perhaps it requires that chromium-ffmpeg be installed (from packman).
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  7. #7
    Join Date
    Nov 2010
    Location
    BEIJING,CHINA; SHANGHAI,CHINA
    Posts
    664

    Default 回复: Re: broken flash after chromium 25.0.1343 update

    Quote Originally Posted by nrickert View Post
    It seems to be working for me. Perhaps it requires that chromium-ffmpeg be installed (from packman).
    Does the site display okay for you? the broken here means that I have a broken webpage display(the flash player mess up), not that I can't stream music...

  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,824
    Blog Entries
    15

    Default Re: broken flash after chromium 25.0.1343 update

    On Wed 19 Dec 2012 06:26:01 PM CST, MargueriteSu wrote:


    nrickert;2511951 Wrote:
    > It seems to be working for me. Perhaps it requires that
    > chromium-ffmpeg be installed (from packman).


    Does the site display okay for you? the broken here means that I have a
    broken webpage display(the flash player mess up), not that I can't
    stream music...


    Hi
    Have you checked as a test user (as in create a new account), does it
    duplicate?

    I use iron-browser (which is 23.x.x) and the site works fine.

    What about these two sites?
    http://www.adobe.com/software/flash/about/
    http://www.itma.vt.edu/tech/shockwave.htm

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.11-2.16-desktop
    up 2 days 1:00, 3 users, load average: 0.16, 0.08, 0.06
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  9. #9
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,617
    Blog Entries
    3

    Default Re: 回复: Re: broken flash after chromium 25.0.1343 update

    Quote Originally Posted by MargueriteSu View Post
    Does the site display okay for you? the broken here means that I have a broken webpage display(the flash player mess up), not that I can't stream music...
    It looks the same to me on chromium, on konqueror and on firefox. I don't know what it is supposed to look like, apart from those comparisons.

    When I say it looks the same, I seem to see a different video and hear different music on each. I assume they are being cycled in some way.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  10. #10
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,547

    Default Re: broken flash after chromium 25.0.1343 update

    Chromium Version 25.0.1343.0 (170466)

    Site displays fine and plays fine for me.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •