Results 1 to 8 of 8

Thread: thunar and thumbnails?not appaer on my movies

  1. #1

    Default thunar and thumbnails?not appaer on my movies

    i have installed opensuse 12.2 from zero and i had repository tumbleweed and all packman i have give command zypper dup and after finish upgrade to tumbleweed after reboot my folder not me see my movie thumbnails why?i have ffmpeg,gst-plugins,totem,vlc,mplayer

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: thunar and thumbnails?not appaer on my movies

    Quote Originally Posted by Debiano88 View Post
    i have installed opensuse 12.2 from zero and i had repository tumbleweed and all packman i have give command zypper dup and after finish upgrade to tumbleweed after reboot my folder not me see my movie thumbnails why?i have ffmpeg,gst-plugins,totem,vlc,mplayer
    What Desktop are you using? What File Manager Are you using? What icon did you have and what do you do see now? What movie file type are we speaking about?

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3

    Default Re: thunar and thumbnails?not appaer on my movies

    i use XFCE 4.10 with thunar 1.4 why i haven't thunar 1.6.2 and tumbler upgraded?

  4. #4
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: thunar and thumbnails?not appaer on my movies

    Quote Originally Posted by Debiano88 View Post
    i use XFCE 4.10 with thunar 1.4 why i haven't thunar 1.6.2 and tumbler upgraded?
    XFCE 4.10 is the same version in the main openSUSE 12.2 repositories. If you want to know my opinion on the subject, Tumbleweed introduces too many issues into the system just as you see. If a simple thing like icons being displayed wrong is a bother, you should consider sticking with the mainline openSUSE 12.2 release. And, I take my own advice on this subject. While you might get a bite on this issue, and I hope you do, you may need to consider doing a reload or when openSUSE 12.3 is released, start a fresh and stay away from Tumbleweed. There is a reason why the main product release like 12.2 takes so long to produce and one of those reasons is to weed out bugs such as the one you describe now. In Tumbleweed, you will have these things pop up all of the time. You still need to report this issues and it may get fixed, but perhaps not till 12.3 comes out. And by reporting the issue, you need to visit the Novell Bugzilla site for that as mentioning it here is not making a bug report.

    https://bugzilla.novell.com/index.cgi

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  5. #5

    Default Re: thunar and thumbnails?not appaer on my movies

    Quote Originally Posted by jdmcdaniel3 View Post
    XFCE 4.10 is the same version in the main openSUSE 12.2 repositories. If you want to know my opinion on the subject, Tumbleweed introduces too many issues into the system just as you see. If a simple thing like icons being displayed wrong is a bother, you should consider sticking with the mainline openSUSE 12.2 release. And, I take my own advice on this subject. While you might get a bite on this issue, and I hope you do, you may need to consider doing a reload or when openSUSE 12.3 is released, start a fresh and stay away from Tumbleweed. There is a reason why the main product release like 12.2 takes so long to produce and one of those reasons is to weed out bugs such as the one you describe now. In Tumbleweed, you will have these things pop up all of the time. You still need to report this issues and it may get fixed, but perhaps not till 12.3 comes out. And by reporting the issue, you need to visit the Novell Bugzilla site for that as mentioning it here is not making a bug report.

    https://bugzilla.novell.com/index.cgi

    Thank You,
    Yeah, I would take James advise,I notice since the addition of the latest version of gnome, the xfce in tumbleweed had some issues.
    right now I locked some of the apps that breaks when I run zypper dup.

    To the op my xfce in tumbleweed has thumbnails in thunar for images and videos, though it might be because I am using the xfce repo
    you can try it, it has the latest version of thunar, but be warned your mileage may vary.
    People who do not break things first will never learn to create anything

  6. #6
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: thunar and thumbnails?not appaer on my movies

    Quote Originally Posted by conram View Post
    Yeah, I would take James advise,I notice since the addition of the latest version of gnome, the xfce in tumbleweed had some issues.
    right now I locked some of the apps that breaks when I run zypper dup.

    To the op my xfce in tumbleweed has thumbnails in thunar for images and videos, though it might be because I am using the xfce repo
    you can try it, it has the latest version of thunar, but be warned your mileage may vary.
    You know that using the XFCE repo sounds like very good advice conram. It kind of defeats Tumbleweed, but might make sense if you gave it (The XFCE repo) a higher priority than Tumbleweed in YaST since XFCE alone (outside of Tumbleweed) seems to be working fine for you. Is this the right URL?

    "
    http://download.opensuse.org/repositories/X11:/xfce/openSUSE_12.2/"

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  7. #7

    Default Re: thunar and thumbnails?not appaer on my movies

    im now to opensuse 12.2 stable release!, i have installed all codecs from kde.ymp and reboot but thunar not me show thumbnail


    i have delet all files to .config my home and .thumbnails but not show

  8. #8

    Default Re: thunar and thumbnails?not appaer on my movies

    Quote Originally Posted by Debiano88 View Post
    im now to opensuse 12.2 stable release!, i have installed all codecs from kde.ymp and reboot but thunar not me show thumbnail


    i have delet all files to .config my home and .thumbnails but not show
    Hi try to open that video file from thunar with your video player then if the thumbnail of that file still will not show-up, try to add the xfce repo that jdmcdaniel3 posted before your last post and update your xfce including the plugins for thunar.
    People who do not break things first will never learn to create anything

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •