Results 1 to 4 of 4

Thread: S-video HP pavilion DV6000 KDE Opensuse 12.2

  1. #1

    Default S-video HP pavilion DV6000 KDE Opensuse 12.2

    Whew.. so i finally got my wireless to work. so now i know that it has to be red (In the root) anyhoo.. now i have to get my super video working any ideas. Please help

    hwinfo --gfxcard

    showed following output



    09: PCI 02.0: 0300 VGA compatible controller (VGA)
    [Created at pci.319]
    Unique ID: _Znp.TwSaMK4cy15
    SysFS ID: /devices/pci0000:00/0000:00:02.0
    SysFS BusID: 0000:00:02.0
    Hardware Class: graphics card
    Model: "Intel 965 GM"
    Vendor: pci 0x8086 "Intel Corporation"
    Device: pci 0x2a02 "965 GM"
    SubVendor: pci 0x103c "Hewlett-Packard Company"
    SubDevice: pci 0x30cc
    Revision: 0x0c
    Driver: "i915"
    Driver Modules: "drm"
    Memory Range: 0xf8000000-0xf80fffff (rw,non-prefetchable)
    Memory Range: 0xd0000000-0xdfffffff (ro,non-prefetchable)
    I/O Ports: 0x1800-0x1807 (rw)
    IRQ: 44 (140575 events)
    I/O Ports: 0x3c0-0x3df (rw)
    Module Alias: "pci:v00008086d00002A02sv0000103Csd000030CCbc03sc00i00"
    Driver Info #0:
    XFree86 v4 Server Module: intel
    Driver Info #1:
    XFree86 v4 Server Module: intel
    3D Support: yes
    Extensions: dri
    Config Status: cfg=no, avail=yes, need=no, active=unknown

    10: PCI 02.1: 0380 Display controller
    [Created at pci.319]
    Unique ID: ruGf._MqCGANGEfA
    SysFS ID: /devices/pci0000:00/0000:00:02.1
    SysFS BusID: 0000:00:02.1
    Hardware Class: graphics card
    Model: "Intel Mobile GM965/GL960 Integrated Graphics Controller"
    Vendor: pci 0x8086 "Intel Corporation"
    Device: pci 0x2a03 "Mobile GM965/GL960 Integrated Graphics Controller"
    SubVendor: pci 0x103c "Hewlett-Packard Company"
    SubDevice: pci 0x30cc
    Revision: 0x0c
    Memory Range: 0xf8100000-0xf81fffff (rw,non-prefetchable)
    Module Alias: "pci:v00008086d00002A03sv0000103Csd000030CCbc03sc80i00"
    Config Status: cfg=no, avail=yes, need=no, active=unknown

    Primary display adapter: #9


    So this is what i did i pasted this code.
    /sbin/lspci -nnk
    00:00.0 Host bridge [0600]: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub [8086:2a00] (rev 0c)
    Subsystem: Lenovo T61 [17aa:20b3]
    Kernel driver in use: agpgart-intel
    00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (primary) [8086:2a02] (rev 0c)
    Subsystem: Lenovo T61 [17aa:20b5]
    Kernel driver in use: i915

    good news my s-video out works however its in black and white. any idea

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,395
    Blog Entries
    1

    Default Re: S-video HP pavilion DV6000 KDE Opensuse 12.2

    good news my s-video out works however its in black and white. any idea
    This might occur if the display device is only capable of PAL or NTSC, and the generated signal is of the the other type.

    If this is the case, it should be possible to explicitly set the required format with a minimal xorg.conf (or edit the newer xorg config files).

    http://en.gentoo-wiki.com/wiki/Intel_GMA#TV-Out
    Last edited by deano_ferrari; 10-Dec-2012 at 13:46.

  3. #3
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,395
    Blog Entries
    1

    Default Re: S-video HP pavilion DV6000 KDE Opensuse 12.2


  4. #4
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,305
    Blog Entries
    2

    Default Re: S-video HP pavilion DV6000 KDE Opensuse 12.2

    Howdy,

    Am running a dv9500, not the same but perhaps close enough to offer some thoughts.

    I'm running a nVidia GPU, so my preferred use of nVidia utilities isn't available to you. I'm not aware that similar Intel GPU utilities exist.

    Depending on what Desktop you're running, detection, selection and configuration may be automatic. I'm running KDE so I can configure an external display with

    Start>Configure Desktop>Display & Monitor>Multiple Monitors

    Note if you manually altered your xOrg config file you may not get expected results.

    TSU

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •