Results 1 to 2 of 2

Thread: GNOME 3.6 vs. google 2 step Verification

  1. #1

    Exclamation GNOME 3.6 vs. google 2 step Verification

    i'm using 2 step verification, after upgrading openSUSE 12.2 from stable GNOME repo i can't use my google account in chat. i couldn't find the propper topic, so i start this one.

    problem type: issue
    steps to reproduce:
    1. configure online accounts with google account with 2 step auth. enabled
    2. try to use empathy for gchat


    any idea what's going on?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,245
    Blog Entries
    15

    Default Re: GNOME 3.6 vs. google 2 step Verification

    On Sun 09 Dec 2012 09:56:02 AM CST, tata anielka wrote:


    i'm using 2 step verification, after upgrading openSUSE 12.2 from stable
    GNOME repo i can't use my google account in chat. i couldn't find the
    propper topic, so i start this one.

    -problem type-: *issue*
    -steps to reproduce:-

    - configure online accounts with google account with 2 step auth.
    enabled
    - try to use empathy for gchat


    any idea what's going on?


    Hi
    It's a possible keyring issue rather than authentication, can you add
    your details/observations to this bug;

    https://bugzilla.gnome.org/show_bug.cgi?id=672568

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.11-2.16-desktop
    up 3 days 3:21, 4 users, load average: 0.18, 0.07, 0.06
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •