Results 1 to 4 of 4

Thread: Evolution can't send e-mail messages

  1. #1
    Join Date
    Apr 2011
    Location
    Nutley, NJ USA
    Posts
    354

    Default Evolution can't send e-mail messages

    Hi. I added the GNOME 3.4.2 desktop pattern and now Evolution can't send e-mail messages using my Google GMail account. I set my user name to my e-mail address and I checked the log in type which is set to password, but it still does not work. How do I fix this problem?

  2. #2

    Default Re: Evolution can't send e-mail messages

    Quote Originally Posted by wellywu View Post
    Hi. I added the GNOME 3.4.2 desktop pattern and now Evolution can't send e-mail messages using my Google GMail account. I set my user name to my e-mail address and I checked the log in type which is set to password, but it still does not work. How do I fix this problem?
    You had Evolution previously installed and working? I'm not sure what might have gone wrong.

    Your settings should look like this:


    Receiving Email

    Server Type: IMAP+

    Server: imap.googlemail.com Port: 993

    Use secure connection: SSL encryption

    Authentication Type: Password


    Sending Email

    Server Type: SMTP

    Server: smtp.googlemail.com Port: 465

    Server requires authentication - CHECKED

    Authentication Type: PLAIN


    If that's all right, you could try deleting and recreating your email accounts in Evolution Preferences and hoping for the best. If that doesn't work, backup your data (using the option under the File menu) and then delete both ~/.config/evolution and ~/.cache/evolution. Failing that, you could try using GNOME Online Accounts, which should work without any configuration at all. If THAT doesn't work for you, good luck. :-)

  3. #3
    Join Date
    Apr 2011
    Location
    Nutley, NJ USA
    Posts
    354

    Default Re: Evolution can't send e-mail messages

    Thanks for the list. Unfortunately, there is a known bug with Evolution 3.4.4 which I have in which sending e-mail messages using Google GMail does not work. The only way to fix this problem is to upgrade to GNOME 3.6.3 which includes a newer version of Evolution. The other solution is to downgrade to Evolution 3.2.x. I'm going to switch over to Mozilla Thunderbird because I know that it works.

  4. #4

    Default Re: Evolution can't send e-mail messages

    Quote Originally Posted by wellywu View Post
    Thanks for the list. Unfortunately, there is a known bug with Evolution 3.4.4 which I have in which sending e-mail messages using Google GMail does not work. The only way to fix this problem is to upgrade to GNOME 3.6.3 which includes a newer version of Evolution. The other solution is to downgrade to Evolution 3.2.x. I'm going to switch over to Mozilla Thunderbird because I know that it works.
    Do you have a link to more info on this bug?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •