Results 1 to 5 of 5

Thread: Kmail and BTinternet

  1. #1

    Default Kmail and BTinternet

    I have just installed Opensuse having got fed up with Windows 7. BT is my ISP. WiFi is working perfectly. Kmail will receive emails but not send via BTinternet.I have tried numerous combinations of: SMTP, mail.btinternet.com, etc requiring authentication, not requiring authentication etc but nothing works. I've tried finding the answer via Google. No luck.

    I have tried Gmail and this sends and receives perfectly. BT is my and my wife's main account so I need to be able to send via BT.

    Any help would be greatly appreciated.

    Keith

  2. #2
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,567

    Default Re: Kmail and BTinternet

    what do you mean by "nothing works"?
    When you try to send an email what message do you get?

    From what I understand BT has multiple smtp servers depending on what type of account you have with them.
    Best bet would to be to contact BT to confirm the smtp address. Also ensure you are using the correct port - kmail often does not detect the correct port.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Kmail and BTinternet

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Kmail and BTinternet

    On 2012-11-21 17:16, keith9657 wrote:

    > I have tried Gmail and this sends and receives perfectly. BT is my and
    > my wife's main account so I need to be able to send via BT.


    Try thunderbird instead. If you write your email address it will try to
    automatically figure out the receiving and sending settings. I think
    they keep a database of settings.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" (Minas Tirith))

  5. #5
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,108

    Default Re: Kmail and BTinternet

    it must be a problem with the settings you have used as I use kmail and btinternet with no problems

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •