Results 1 to 2 of 2

Thread: windows open on non existant monitor.

  1. #1

    Default windows open on non existant monitor.

    I had a multi monitor setup for my opensuse 12.1 KDE desktop. Unfortunately my monitor died so I went to a single monitor setup. Using the Nvidia utility I removed the monitor but now the problem I have is that when I open an application it opens on a non-existant desktop (I can alt-tab and see the running apps but as soon as I select one I see the "frame" of the window flash and then nothing. I suppose the application is open on a non-existant desktop set for the old monitor.

    I have had this same issue before and have had to delete the user account and create a new user to get a proper desktop back. Obviously I can't get to any of the desktop settings as I can't see what I'm doing. Is there a simple way to reset to the default desktop settings?


    System
    core2 duo 2.88 GHZ 4GB ram Nvidia 9800gt 512, 2x512GB WD SATA HD. Running Opensuse 12.1 (proprietary Nvidia drivers)

  2. #2

    Default Re: windows open on non existant monitor.

    You didn't say whether you are using KDE or GNOME or... I'll assume KDE

    Quote Originally Posted by Trollicus View Post
    Obviously I can't get to any of the desktop settings as I can't see what I'm doing.
    Given your description, I'm not clear what you mean by this, but will assume you meant the application that is being placed on the non-existent monitor.

    On the taskbar, right click on the tab for the rogue app, select "more actions" and then "move" ... (drag it via) move(ing) your mouse back onto your primary screen.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •