Results 1 to 4 of 4

Thread: usb sound volume too low (Solved)

  1. #1
    Join Date
    Sep 2012
    Location
    Maryland, US
    Posts
    623

    Default usb sound volume too low (Solved)

    OK, this took me forever to figure out and googling missed it somehow, there is no GUI solution to this as far as I know.

    If you have multiple sound devices and you are using the usb sound card and the volume is too low.
    Type "alsamixer" at the terminal.
    Then hit F6 and select the usb sound device.
    Adjust sound to full max and exit the alsamixer.

    Your sound is now fixed and can be controlled from the GUI things as normal.

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,445
    Blog Entries
    14

    Default Re: usb sound volume too low (Solved)

    Thanks for sharing.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: usb sound volume too low (Solved)

    Quote Originally Posted by anika200 View Post
    OK, this took me forever to figure out and googling missed it somehow, there is no GUI solution to this as far as I know.
    The xfce4-mixer has that.
    People who do not break things first will never learn to create anything

  4. #4
    Join Date
    Sep 2012
    Location
    Maryland, US
    Posts
    623

    Default Re: usb sound volume too low (Solved)

    Quote Originally Posted by conram View Post
    The xfce4-mixer has that.
    I need to clarify, the openSUSE KDE GUI mixers and audio hardware setup have the options for usb volume as well. The problem is that the volume as adjusted from the gui only goes up to the maximum that is set with the terminal program Alsamixer.
    By default the max volume for the usb hardware is set to 50%. So It looks like you are getting the full volume out of your hardware but you are really only using up to 50% until you adjust it with alsamixer.
    I am not sure why this would be different in xfce4 but apparently it is.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •