Results 1 to 10 of 10

Thread: opensuse 12.2, KDE, time not working

  1. #1

    Default opensuse 12.2, KDE, time not working

    For the last few days, my clock is not constantly reading the wrong time by 12hrs. Can someone help?

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,395
    Blog Entries
    1

    Default Re: opensuse 12.2, KDE, time not working

    Quote Originally Posted by lord_valarian View Post
    For the last few days, my clock is not constantly reading the wrong time by 12hrs. Can someone help?
    I don't know if your clock is configured the same as mine. I dual boot (with Windows XP installed), and so have the clock set as local time (rather than UTC). A recent update caused my clock to revert to UTC for some reason. This threw out the KDE time reported. I corrected it via YaST>>System>> Date and Time, then all came right again. Hope that helps.
    Last edited by deano_ferrari; 14-Nov-2012 at 14:29.

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: opensuse 12.2, KDE, time not working

    On 2012-11-14 20:16, lord valarian wrote:
    >
    > For the last few days, my clock is not constantly reading the wrong time
    > by 12hrs. Can someone help?


    There have been at least two threads about wrong time that you should read.


    View this
    thread:



    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" (Minas Tirith))

  4. #4

    Default Re: opensuse 12.2, KDE, time not working

    I usually check first. If I don't find anything, I post. I was in a hurry. Thanks. It seems to have been corrected.

  5. #5
    Join Date
    Jun 2008
    Location
    Harare Zimbabwe
    Posts
    104

    Default Re: opensuse 12.2, KDE, time not working

    Have also had this problem in suse 12.2. I adjust time and then it asks for root password, so put it in and then when i click OK, the application crashes, and time is still wrong.
    Freedom is power, all i have to do is know how to use it.

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: opensuse 12.2, KDE, time not working

    On 2012-11-16 13:26, firestomper412 wrote:
    >
    > Have also had this problem in suse 12.2. I adjust time and then it asks
    > for root password, so put it in and then when i click OK, the
    > application crashes, and time is still wrong.


    Forget KDE, do it the way told in the other thread.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" (Minas Tirith))

  7. #7
    Join Date
    Sep 2012
    Location
    Maryland, US
    Posts
    623

    Default Re: opensuse 12.2, KDE, time not working

    You are booting into windows and linux on same machine, correct?
    It my experience you need to do a couple simple things.

    1) go into the machines BIOS and make sure the time there is the correct time (see the machine owners manual for instructions on this)
    2) boot into openSUSE and use yast to set the time and make sure you uncheck the selection to use UTC time. You will get some warning against using local time but go ahead and do it anyhow.

    Thats it.

  8. #8
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: opensuse 12.2, KDE, time not working

    On 2012-11-16 14:26, anika200 wrote:
    >
    > You are booting into windows and linux on same machine, correct?
    > It my experience you need to do a couple simple things.
    >
    > 1) go into the machines BIOS and make sure the time there is the
    > correct time (see the machine owners manual for instructions on this)
    > 2) boot into openSUSE and use yast to set the time and make sure you
    > uncheck the selection to use UTC time. You will get some warning against
    > using local time but go ahead and do it anyhow.


    I guess that you are saying to use local time, not UTC. I'm double
    booting with W7, and I recommend against that: use UTC and modify
    Windows to also use UTC. Instructions here:

    SDB on
    clock


    Notice that 12.2 refuses to do clock adjustments if you use local time.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" (Minas Tirith))

  9. #9
    Join Date
    Sep 2012
    Location
    Maryland, US
    Posts
    623

    Default Re: opensuse 12.2, KDE, time not working

    Quote Originally Posted by robin_listas View Post
    On 2012-11-16 14:26, anika200 wrote:
    >
    > You are booting into windows and linux on same machine, correct?
    > It my experience you need to do a couple simple things.
    >
    > 1) go into the machines BIOS and make sure the time there is the
    > correct time (see the machine owners manual for instructions on this)
    > 2) boot into openSUSE and use yast to set the time and make sure you
    > uncheck the selection to use UTC time. You will get some warning against
    > using local time but go ahead and do it anyhow.


    I guess that you are saying to use local time, not UTC. I'm double
    booting with W7, and I recommend against that: use UTC and modify
    Windows to also use UTC. Instructions here:

    SDB on
    clock


    Notice that 12.2 refuses to do clock adjustments if you use local time.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" (Minas Tirith))
    I do agree that the proper method for keeping time is UTC. However, I have not found that registry modification on Windows OS to be reliable on the couple of machines I have here. Unless I really need UTC I have just found it easier to use local time and adjust my clock for Daylight savings time as needed.

  10. #10
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: opensuse 12.2, KDE, time not working

    On 2012-11-16 16:16, anika200 wrote:

    > I do agree that the proper method for keeping time is UTC. However, I
    > have not found that registry modification on Windows OS to be reliable
    > on the couple of machines I have here. Unless I really need UTC I have
    > just found it easier to use local time and adjust my clock for Daylight
    > savings time as needed.


    My personal experience is otherwise, at least with W7.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" (Minas Tirith))

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •