Results 1 to 6 of 6

Thread: Default layout.

  1. #1

    Default Default layout.

    I have a problem, which Others also seem to be experiencing. I was attempting to modify the Task Bar (Bottom), and screwed it up; It now resides at the top of the page, and I cannot re-configure it, so that when it opens, it appears as the Original (Default) installation. This is a new install, using 12.2 version.




  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,157

    Default Re: Default layout.

    Quote Originally Posted by djmax11 View Post
    I have a problem, which Others also seem to be experiencing. I was attempting to modify the Task Bar (Bottom), and screwed it up; It now resides at the top of the page, and I cannot re-configure it, so that when it opens, it appears as the Original (Default) installation. This is a new install, using 12.2 version.



    Dear djmax11,

    Welcome on these Forums.

    You have posted this in the section Forums Feedback > How to use the forums. As those titles try to tell, here you post when you have problems in using the Forums. But you seem to have a problem in using openSUSE.

    We have a lot of sections dedicated to different types of openSUSE peoblems, but you choose one that is not for openSUSE problems at all.

    You seem to have a problem in a desktop on openSUSE 12.2 (but you forgot to tell which desktop, KDE, Gnome, different, nor it's version), and that should normaly go into Applications under the Get Technical help Here heading.

    I will move this thread there. Please everybody wait posting until moved.
    Last edited by hcvv; 12-Nov-2012 at 06:04.
    Henk van Velden

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,157

    Default Re: Default layout.

    Quote Originally Posted by hcvv View Post
    Dear djmax11,

    Welcome on these Forums.

    You have posted this in the section Forums Feedback > How to use the forums. As those titles try to tell, here you post when you have problems in using the Forums. But you seem to have a problem in using openSUSE.

    We have a lot of sections dedicated to different types of openSUSE peoblems, but you choose one that is not for openSUSE problems at all.

    You seem to have a problem in a desktop on openSUSE 12.2 (but you forgot to tell which desktop, KDE, Gnome, different, nor it's version), and that should normaly go into Applications under the Get Technical help Here heading.

    I will move this thread there. Please everybody wait posting until moved.
    Moved. Open for posting.
    Henk van Velden

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,854
    Blog Entries
    14

    Default Re: Default layout.

    Hi, welcome

    As you found out, KDE is very configurable. What happened is not an error, it's a feature

    Here's how you get your panel (that's the proper name for it, the task bar lives on it) back to the bottom of the screen:
    - Right click in the desktop screen, unlock widgets if they're not already unlocked
    - Right click in the panel
    - Go Panel-options - Panel settings
    You'll see a button with something like screen-edges, click-and-drag to the bottom of the screen
    - Right click in the desktop screen, Lock widgets.

    That's it.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5

    Default Re: Default layout.

    Many thanks for your guidance, in general, it worked, but I had problems in dispensing with the
    top panel; Had to remove all widgets etc. before it could be dispensed with; Is/was there an easy
    method to loose it, as it wouldn't collapse completely.
    As a side issue, I seem to be having problems in introducing new widgets, which I didn't experience
    previously.
    Regards,

  6. #6
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,854
    Blog Entries
    14

    Default Re: Default layout.

    If you want to return to "brand new", do this:

    - Logout
    - At the login screen hit Ctrl+Alt+F1
    - Login with username and password
    - Do
    Code:
    rm ~/.kde4/share/config/plasm*
    - Hit Ctrl+D to logout
    - Hit Ctrl+Alt+F7 to return to the login screen
    - Login with username and password
    Now you'll see the default desktop settings
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •