Results 1 to 3 of 3

Thread: Windows opening in "not floating" mode - how to fix?

  1. #1
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    970

    Default Windows opening in "not floating" mode - how to fix?

    I fat fingered a keyboard combination and now all new windows open pined to a corner of the desktop and cannot be moved around the desktop.

    To fix it on the active window, Meta+F or upper left corner of window icon - Float Window selection box re-floats it.

    I can't find where this default behavior is set, and I have no idea what I fat fingered to get into this mode.

    Any experience out there?
    Thanks
    Desk: i7-4790K Leap 15.1(x86_64)4.12.14-lp151.28.7-default KF5 59.0 Plasma 5.14.4 Qt 5.13.0
    Lap: HPDV7T i7 Leap 15.0(x86_64)4.12.14-lp151.28.7-default KF5 59.0 Plasma 5.14.4 Qt 5.13.0

  2. #2
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    970

    Default Re: Windows opening in "not floating" mode - how to fix?

    Resolved!

    In hopes that restarting KDE would resolve my issue, I logged out and logged back in.

    On Login, I saw a brief Notification popup that Reported "Layout Set to Columns".

    So looking in Personal Settings - Shortcuts and Gestures-Global Keyboard Shortcuts-KWin,
    I observed that "Meta+PgDown" is the "Next Layout" shortcut.

    Meta+PgDown put me back in "Floating" layout, reported in another Notification message, which seems to be what I was looking for.

    I found no other way to reset this
    There is a dropdown menu in Personal Settings-Window Behavior-Window Behavior-Advanced for Default Tiling Layout.
    I had set that to Floating (from Columns), which was not effective, but perhaps needed to restart KDE again (logout-login) for that setting to work; I don't think I tried that.

    Or, after reading THIS ITEM it seems possible I accidentally turned on Tiling with an alt+shift+F11 fatfinger.

    In looking at another 12.2 machine (my laptop), I see that tiling is OFF, I'll assume that is the default setup.
    Not clear to me yet what the difference is between Tiling=Off and Tiling=ON with Default Tiling Layout=Floating
    Desk: i7-4790K Leap 15.1(x86_64)4.12.14-lp151.28.7-default KF5 59.0 Plasma 5.14.4 Qt 5.13.0
    Lap: HPDV7T i7 Leap 15.0(x86_64)4.12.14-lp151.28.7-default KF5 59.0 Plasma 5.14.4 Qt 5.13.0

  3. #3
    josephkk NNTP User

    Default Re: Windows opening in "not floating" mode - how to fix?

    On Mon, 12 Nov 2012 12:16:03 GMT, cmcgrath5035
    <cmcgrath5035@no-mx.forums.opensuse.org> wrote:

    >
    >Resolved!
    >
    >In hopes that restarting KDE would resolve my issue, I logged out and
    >logged back in.
    >
    >On Login, I saw a brief Notification popup that Reported "Layout Set to
    >Columns".
    >
    >So looking in Personal Settings - Shortcuts and Gestures-Global
    >Keyboard Shortcuts-KWin,
    >I observed that "Meta+PgDown" is the "Next Layout" shortcut.
    >
    >Meta+PgDown put me back in "Floating" layout, reported in another
    >Notification message, which seems to be what I was looking for.
    >
    >I found no other way to reset this
    >There is a dropdown menu in Personal Settings-Window Behavior-Window
    >Behavior-Advanced for Default Tiling Layout.
    >I had set that to Floating (from Columns), which was not effective, but
    >perhaps needed to restart KDE again (logout-login) for that setting to
    >work; I don't think I tried that.
    >
    >Or, after reading 'THIS ITEM' (http://tinyurl.com/bsdxasj) it seems
    >possible I accidentally turned on Tiling with an alt+shift+F11
    >fatfinger.
    >
    >In looking at another 12.2 machine (my laptop), I see that tiling is
    >OFF, I'll assume that is the default setup.
    >Not clear to me yet what the difference is between Tiling=Off and
    >Tiling=ON with Default Tiling Layout=Floating


    Thanks for reporting how you solved it.

    ?-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •