What I am trying to do is backup my complete home directory to an external usb drive, minus some directories with music etc which I store separately. The problem I keep getting is that certain files won't write to the usb drive.
I know that symlinks are out and can undertand why I aslo notice that certain characters in the file name stuff it up such as ;:" etc and if I get one I can easily change the file name. The specific problem I have at the moment is trying to copy my Vmware directories. I can only get partial transfer of the .vmdk file then get an error that the file can't be written to the usb drive.
I have tried changing permissions and converting to a tar file but nothing seems to work. there are no problems with space on the drive.
I have also tried various other backup solutions such as luckybackup, kbackup etc but again with these there are always significant numbers of files not transferred.
Also where will I find the dolphin transfer log.

I'm running a Dell laptop with opensuse 12.1 with kde 4.7.2 (4.7.2) "release 5"

Thanks for any help you can give.