Results 1 to 5 of 5

Thread: Yast2 program crashes

  1. #1
    Join Date
    Nov 2012
    Location
    Finland
    Posts
    5

    Unhappy Yast2 program crashes

    yast2 program through program will not install. Appears in the memory area crossing and the program crashes immediately. Can do anything?

    This is an openSUSE 12.2 and LXDE desktop

  2. #2
    dd NNTP User

    Default Re: Yast2 program crashes

    On 11/10/2012 08:06 AM, sppo71 wrote:
    >
    > yast2 program through program will not install.


    -=WELCOME=- new poster, but i do not understand what you saying/asking..

    what application, program, package or library can not be installed using
    YaST?


    > Appears in the memory
    > area crossing


    how are you monitoring "memory area"?


    >and the program crashes immediately. Can do anything?


    when you say "program crashes" what do you mean? tell us what you see,
    exactly..

    is an error thrown to screen?

    or into /var/log/messages

    did the condition begin on day one of this 12.2 or did YaST behave
    normally for some days/weeks and then this behavior began?

    if you launch yast2 from a root terminal, leave the terminal open, and
    then try to install something with it, do errors appear in the terminal?

    --
    dd

  3. #3
    Join Date
    Nov 2012
    Location
    Finland
    Posts
    5

    Default Re: Yast2 program crashes

    Aijaa.com - 11257521 I took a screenshot of the error that comes right away when you try to install software via yast2.

  4. #4
    Join Date
    Mar 2009
    Location
    United States
    Posts
    612

    Default Re: Yast2 program crashes

    I have this problem as well sometimes. Only with the gtk version of yast on package management. Perhaps temporarily try using the qt version (remove yast2-gtk and install yast2-qt).

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Yast2 program crashes

    On 2012-11-10 18:46, nightwishfan wrote:
    >
    > I have this problem as well sometimes. Only with the gtk version of yast
    > on package management. Perhaps temporarily try using the qt version
    > (remove yast2-gtk and install yast2-qt).


    No need to remove anything. It is dangerous, if the operation fails you
    have neither, and have to use the ncurses version to recover. Or worse.

    Just start a terminal, do "su -", and type:

    Code:
    yast --qt sw_single &
    to start the QT version of the software management module. With "--gtk"
    you get the GTK version, obviously. If you call "online_update" you get
    the YOU module. With no option you get the yast control center.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" (Minas Tirith))

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •