Results 1 to 4 of 4

Thread: Overly sensitive touchpad made typing impossible - Fixed

  1. #1
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    699

    Default Overly sensitive touchpad made typing impossible - Fixed

    On many laptops it's impossible to type without difficulty, because an overly sensitive touchpad keeps repositioning the cursor within the document.

    I've tried a number of solutions to this issue including setting synaptiks to load on startup and configuring the settings to disable the Touchpad, either when typing or when a mouse is attached. That works, but it's a pain, because it takes time to set up and Synaptiks has a nasty habit of frequently needing to be restarted for no apparent reason.. usually right when I'm typing something.

    This morning I finally realized that the issue is not the cursor's movement as I'd assumed. That's actually harmless. The real issue is that the very sensitive touchpad is detecting "tapping" whenever one of my thumbs move too close to it's surface.

    Solution (in KDE): go to Configure Desktop > Hardware > Input Devices > Touchpad > Tapping > Tapping with one Finger > change setting to "Disabled" > Apply

    This fix has the advantage of being easy, stable, and leaves the touchpad fully functional ex. single finger tapping on the pad. I no longer need Synaptiks.

    Note: So far I've tried this with KDE 4.9 on 12.2 on a new Lenovo P580, and with KDE 4.8 on 11.4 on an Acer Aspire netbook.
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

  2. #2
    dd NNTP User

    Default Re: Overly sensitive touchpad made typing impossible - Fixed

    On 11/06/2012 04:06 PM, caprus wrote:
    > So far I've tried this with KDE 4.9 on 12.2 on a new Lenovo P580,
    > and with KDE 4.8 on 11.4 on an Acer Aspire netbook.


    on my Acer Aspire One i just turn the touch pad off/on with Fn+F7 key
    stoke!!

    i'd be astounded if that won't work on yours..

    or if Lenovo provides no way to disable the touchpad outside an OS
    involvement.....i mean, it is a pretty widely needed ability...

    --
    dd http://tinyurl.com/DD-Hardware

  3. #3
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    699

    Default Re: Overly sensitive touchpad made typing impossible - Fixed

    My objective was to solve the issue without having to disable the touchpad, and this fix does that.
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

  4. #4
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Overly sensitive touchpad made typing impossible - Fixed

    Am 06.11.2012 17:56, schrieb caprus:
    >
    > My objective was to solve the issue _without_ having to disable the
    > touchpad, and this fix does that.
    >

    I use the same workaround as you for my ThinkPad since 12.1 and it is a
    better solution IMHO to disable tapping than to disable the whole
    touchpad, but others who want to use tapping may find it more convenient
    to disable the touchpad as dd does.
    I think it comes down to personal preferences, anyway thanks for sharing
    what you found.

    --
    PC: oS 12.2 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.8.5 | GeForce GT 420
    ThinkPad E320: oS 12.2 x86_64 | i3@2.30GHz | 8GB | KDE 4.9.2 | HD 3000
    eCAFE 800: oS 11.4 i586 | AMD Geode LX 800@500MHz | 512MB | lamp server

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •