Results 1 to 2 of 2

Thread: ownCloud client on openSUSE 12.2

  1. #1
    Join Date
    Dec 2011

    Default ownCloud client on openSUSE 12.2

    openSUSE 12.2

    Hi all!

    I have a problem with the ownCloud client on openSUSE 12.2 which I don't know to solve out. I have looked into various ownCloud forums and nothing was really helpful. So I thought some other openSUSE users might have the same problem and can help me.

    I installed the ownCloud client (version 4.0.8, the same as on the ownCloud host Port Knox) from the openSUSE repository and set up successfully the server connection:

    “Trying to connect to ownCloud at
    Successfully connected to ownCloud version 4.0.8 (4.0.8)
    Creating local sync folder /home/myname/ownCloud... ok
    The remote folder clientsync already exists. Connecting it for syncing.
    A sync connection from /home/myname/ownCloud to remote directory clientsync was set up.
    Congratulations, your ownCloud can be connected!
    Press Finish to permanently accept this connection.”

    When I pressed Finish ownCloud started syncing and gave me following message:

    “Syncing Error.
    The target directory ownclouds:// does not exist.
    Please check the sync setup.”

    So, I checked the ownCloud web interface and actually the clientsync folder exists. Afterwards I pasted a file into the sync folder but it did not appear in the web interface (empty folder). I furthermore synced another two folders in order to test and I got the same error message although the folders exist also empty in the web interface.

    Any idea what I can do?

  2. #2
    Join Date
    Dec 2011

    Default [solved] ownCloud client on openSUSE 12.2

    ok, folks. resolved by third party host...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts