Hello,

I tried to run my Qt OpenGL applications on openSUSE 12.2 but the context can not be created. Then I tried the OpenGL examples of Qt which have the same problems. The Qt version is 4.8.3 from the standard repository of openSUSE 12.2 and the graphics driver is Nvidia 304.43. However, when I use the stand-alone QtSDK to build application, everything is all right. Is anyone encounter this problem? Thanks for any information.

ZHAO Peng