Results 1 to 3 of 3

Thread: Tux Droid / libbabtts

  1. #1

    Default Tux Droid / libbabtts

    Hello folks,

    I am trying to install tuxbox (an application for the tux droid) on openSUSE 11.4 (x86_64). I could only get a deb package (tuxbox-USEnglish-TTS-3.1.3-i386.deb), so I converted it to rpm using alien.
    However, upon installation, I get the message:
    error: Failed dependencies:
    libbabtts.so is needed by TuxBox-3.1.3-2.i386

    So my questions for you are:
    1) Does anybody have experience with TuxBox on openSUSE?
    2) If not, does anybody know where to obtain libbabtts?

    Thank you so much!

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,845
    Blog Entries
    14

    Default Re: Tux Droid / libbabtts

    Hi checkfrogger,

    I got one from a friend yesterday . Did you ever get this thing working with openSUSE?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    780

    Default Re: Tux Droid / libbabtts

    I just start up this thread again.
    I`m also a lucky one who had a Tuxdroid as present.
    But it won`t work until now, it`s only saying Hello and that`s it.
    So maybe there is somebody out there who succeed to let Tux talk on OpenSUSE 12.2
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •