Quote Originally Posted by rafter22 View Post
Do you have, Edit > Preferences > Privacy?

Under the Privacy tab do you have "Use custom settings for history" selected? There are cookie settings there, and under "Clear history when Firefox closes" if checked.
Ok, finally found that setting in FF16 it is just Preferences > privacy and then you select "Use custom settings for history" I have everything ticked yes except -- "Always use private browsing mode" and "Clear history when Firefox closes". So everything should be working but I always have to login to this forum manually. FF will fill in the username and password only After I hit login and then I have to hit enter to actually complete the log in.

Maybe this is normal, I have just switched over to Firefox from Opera and am still getting used to the differences. In Opera you visit a site once, log in and thereafter you never log in again.