Results 1 to 2 of 2

Thread: activating finger print error

  1. #1

    Default activating finger print error

    hi hello and salam

    I installed opensuse 12.2.
    I wanted to install finger print but when i ran "finger print reader" and checked the "use fingerprint reader" it said "cannot write pam setting".
    I did :

    cd /etc/pam.d mv common-auth common-auth-old ln -s common-auth-pc common-auth

    but not worked(from SDB:Using fingerprint authentication - openSUSE).

    if you type
    /etc/pam.d # pam-config -a --fp
    it say
    ERROR: module /lib/security/ is not installed.
    ERROR: module /lib64/security/ is not installed.
    because it is installed not

    this is my suggest:
    just add
    auth required
    at end of common-auth-pc in /etc/pam.d

    i use these commands for sure
    /etc/pam.d # ln -P /lib/security/ /lib/security/
    /etc/pam.d # ln -P /lib64/security/ /lib64/security/
    /etc/pam.d # pam-config -a --fp

  2. #2
    Join Date
    Sep 2012

    Default Re: activating finger print error

    openSUSE 12.2 ships (probably unintentionally) GDM pam templates for various use-cases. One of them contains pam-config checks all PAM files whether this incompatible module is active and refuses to add

    I think it was already reported, do not have bug number handy.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts