Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Missing hibernate option

  1. #11

    Default Re: Missing hibernate option

    Thanks, it was disabled. enabled it from Advance Setting

    now hibernate is working

    Quote Originally Posted by malcolmlewis View Post
    Hi
    In 'Advanced Settings' GUI, select the extensions and enable the
    'alternative status menu' extension.

    It may not have updated properly, so you can check via looking glass,
    press alt+F2 and enter lg <press enter> and check under the extensions
    and error tabs, else force a re-install;
    Code:
    zypper in -f gnome-shell-extension-alternative-status-menu
    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.11-2.16-desktop
    up 23:26, 3 users, load average: 0.09, 0.08, 0.08
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

  2. #12
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Missing hibernate option

    On 2012-10-25 17:06, khizar91 wrote:
    >
    > okay,
    > when i run "sudo pm-hibernate" it show suspending and just after few
    > second it bring back to normal position without any error..


    If it returns without you having to having to push the power button, you have a problem.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" (Minas Tirith))

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •