Results 1 to 5 of 5

Thread: acrobat reader with no font!

  1. #1

    Default acrobat reader with no font!

    By starting Acrobat Reader I get empty squares instead of letters. Same problem by the version downloaded from Adobe. I think I need just to change the font name, but no idea about where is the appropriate configuration file.
    Has somebody any idea?
    I need the program for professional purposes.
    thanks!
    Laptop: MSI 60 2PC | OpenSUSE 13.1 (x86_64) | KDE Current| Compiz 8.8 | Intel(R) Core(TM) i7-4700HQ CPU 3.2GHz | GTX850M | 8GB RAM

  2. #2
    dd NNTP User

    Default Re: acrobat reader with no font!

    On 10/22/2012 09:26 PM, Capodastro wrote:
    >
    > Has somebody any idea?


    your sig says you are using KDE and compiz...try turning off compiz (it
    is totally unneeded with KDE4)

    and/or turn off desktop effects..

    if that does not help then give us some more info, like did this work
    alright for a while and then stop working??

    and, what graphics driver are you using with your GeForce GTS 250M?

    --
    dd

  3. #3
    Join Date
    Jun 2009
    Location
    Mangfall, Germany
    Posts
    1,490

    Default Re: acrobat reader with no font!

    What does it look like if you use Okular to open the pdf file?

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,653
    Blog Entries
    14

    Default Re: acrobat reader with no font!

    Quote Originally Posted by keellambert View Post
    What does it look like if you use Okular to open the pdf file?
    That's what I want to see too. IMHO this has nothing to do with compiz or graphics card. Reader finds unreadable characters.
    Two remarks:
    - DD. is right about compiz and KDE. Don't.
    - Are you aware of the fact that 11.4 is almost at it's end of life?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5

    Default Re: acrobat reader with no font!

    AUTO_SOLVED!!!
    thanks on everybody.
    Some update corrected automatically the problem. Okular was working normally. Well people, truly no idea about suse 11.4, on the moment I am configuring 12.2. That says to me I have to apologize for having forgotten updating my "info-block", but it happened only for just a couple of years.
    Tomorrow is Sunday and finally I will do what must be done.
    bye
    Laptop: MSI 60 2PC | OpenSUSE 13.1 (x86_64) | KDE Current| Compiz 8.8 | Intel(R) Core(TM) i7-4700HQ CPU 3.2GHz | GTX850M | 8GB RAM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •