Results 1 to 7 of 7

Thread: Error with Chrome repository

Hybrid View

  1. #1

    Default Error with Chrome repository

    It seems the Google-Chrome repository I have in my 11.3 system is no longer working.
    The information is Yast is:

    URL: http://dl.google.com/linux/chrome/rpm/stable/x86_64
    Category: YUM

    Is there a newer repository for updating Chrome?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Error with Chrome repository

    You know 11.3 is no longer supported?
    And any repo info should be from

    Code:
    zypper lr -d
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Error with Chrome repository

    Quote Originally Posted by caf4926 View Post
    You know 11.3 is no longer supported?
    You have short support intervals...11.3 runs quite well on my older hardware and will probably stay with it for a while. The 12.2 LIVE CD came up
    with errors when I tried it, so upgrading to a later version of OpenSuse is out of the question. If I do upgrade, it will probably be a distribution that
    has longer support intervals and is tolerant of older hardware.

    Quote Originally Posted by caf4926 View Post
    And any repo info should be from

    Code:
    zypper lr -d
    That only reads the repository information that is already on my system.... the same information I can see within Yast.

    I got the RPM of the latest version of Chrome directly from Google, so I deleted the non-fuctioning repository infor from Yast.

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,867
    Blog Entries
    14

    Default Re: Error with Chrome repository

    There is openSUSE Evergreen if you want LTS (long term support). Or, if paying is not an issue, SUSE Linux Enterprise (Desktop and Server).
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5

    Default Re: Error with Chrome repository

    Quote Originally Posted by Knurpht View Post
    There is openSUSE Evergreen if you want LTS (long term support). Or, if paying is not an issue, SUSE Linux Enterprise (Desktop and Server).
    Nice in theory, but Evergreen is not supporting 11.3.

  6. #6
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Error with Chrome repository

    Am 12.10.2012 01:16, schrieb orrinsam:
    > Nice in theory, but Evergreen is not supporting 11.3.
    >

    But 11.4 (starting Nov 5th) and you can test with a 11.4 live cd if your
    hardware is compatible with it, so that would probably be an option to
    upgrade to that.

    --
    PC: oS 12.2 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.8.5 | GeForce GT 420
    ThinkPad E320: oS 12.2 x86_64 | i3@2.30GHz | 8GB | KDE 4.9.2 | HD 3000
    eCAFE 800: oS 11.4 i586 | AMD Geode LX 800@500MHz | 512MB | lamp server

  7. #7
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,442

    Default Re: Error with Chrome repository

    On that note, 11.4 was an okay upgrade for me but
    you do have to sort out the nvidia stuff if you have an
    nv card. I'm still using 11.4 although I've been tinkering
    with 12.2 in anticipation of upgrading at some point. Yes
    OpenSuSE has short support cycles which keep you on the
    upgrade treadmill. It would be great if they had official
    LTS versions but sadly no. Still the best distro IMHO and
    I really wouldn't use anything else.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •