Results 1 to 2 of 2

Thread: Startup issue with Kresource tool and Notes

  1. #1
    Join Date
    Apr 2009
    Location
    London, UK
    Posts
    27

    Default Startup issue with Kresource tool and Notes

    When I boot into my KDE 4.8.5 desktop, I get a window with the message "Kresource tool trying to migrate "Notes".

    It disappears after a minute or so.

    If I look in .local/share/notes i find that I have around 50 subdirectories with names like 1GfVQOVJoX - they seem to get generated every time I boot.

    Can I delete these - if so, should I do it through the Akonadi resource tool or directly through Dolphin?

    And how do I stop this happening?

    I am probably the author of my own misfortune here - I installed 12.2 64-bit to an SSD and am using the original Home partition on my old hard disk. Seems to run well otherwise, although KMail and Kontact crash when I try to use them - I am guessing the issue is related.

    Philip Timms

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,845
    Blog Entries
    14

    Default Re: Startup issue with Kresource tool and Notes

    You're probably also reusing an old ~/.kde4 folder. Create a new user, login as that user and see if the problems occur in the new user's environment. If not, you could clean out your ~/.kde4 folder, but first check this.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •