Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: 12.2 32 hang during init

  1. #1

    Default 12.2 32 hang during init

    I just upgraded this box from 12.1 to 12.2, but when it comes to starting phase 2 of the firewall nothing more happens. A few systems say failed during init. I can write down if needed.
    I get no graphical login and no console login.

    The upgrade process insisted that my NICs were not connected or online, and didn't show my current network setup.

    This is kinda fubar... any ideas?

    (Posted from my XP partition.)

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: 12.2 32 hang during init

    On 2012-10-15 20:46, NorthWay wrote:
    > I just upgraded this box from 12.1 to 12.2,


    Using what method?

    Online upgrade
    method
    or
    Offline upgrade method


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)

  3. #3

    Default Re: 12.2 32 hang during init

    Quote Originally Posted by robin_listas View Post
    On 2012-10-15 20:46, NorthWay wrote:
    > I just upgraded this box from 12.1 to 12.2,


    Using what method?
    Booted the install DVD.

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: 12.2 32 hang during init

    On 2012-10-15 22:16, NorthWay wrote:
    >
    > robin_listas;2496271 Wrote:
    >> On 2012-10-15 20:46, NorthWay wrote:
    >>> I just upgraded this box from 12.1 to 12.2,

    >>
    >> Using what method?
    >>

    > Booted the install DVD.


    Then you probably need the extra steps described in the document, but
    you can't boot.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)

  5. #5

    Default Re: 12.2 32 hang during init

    Quote Originally Posted by robin_listas View Post
    Then you probably need the extra steps described in the document, but
    you can't boot.
    Pardon?

    Which document would this be?

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: 12.2 32 hang during init

    On 2012-10-16 00:26, NorthWay wrote:
    >
    > robin_listas;2496281 Wrote:
    >>
    >> Then you probably need the extra steps described in the document, but
    >> you can't boot.
    >>

    > Pardon?
    >
    > Which document would this be?


    Did you not read my first post?

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)

  7. #7

    Default Re: 12.2 32 hang during init

    Quote Originally Posted by robin_listas View Post
    Did you not read my first post?
    a) No.
    b) I did anyway because I was searching the site for hints.
    c) I didn't trigger on "document".

    None of which gave me hints. Which might be me being slow. Could you please point out these extra steps?
    The install sailed through. I have 12.2 installed. It just doesn't seem to like me. 12.1 was just fine.

  8. #8
    Join Date
    Sep 2012
    Posts
    5,202

    Default Re: 12.2 32 hang during init

    Quote Originally Posted by NorthWay View Post
    I just upgraded this box from 12.1 to 12.2, but when it comes to starting phase 2 of the firewall nothing more happens. ...
    I get no graphical login and no console login.
    You get console logon, it is just that it appears first and then more message from startup scripts are shown, so login prompt is hidden behind them. YaST2 firewal is usually the last one as far as I can tell.

    Press RETURN, you should see logon prompt. Or try Alt-F2, Alt-F3, ... for different vt's.

  9. #9
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: 12.2 32 hang during init

    On 2012-10-16 11:56, NorthWay wrote:
    >
    > robin_listas;2496331 Wrote:
    >>
    >> Did you not read my first post?
    >>

    > a) No.
    > b) I did anyway because I was searching the site for hints.
    > c) I didn't trigger on "document".
    >
    > None of which gave me hints. Which might be me being slow. Could you
    > please point out these extra steps?
    > The install sailed through. I have 12.2 installed. It just doesn't seem
    > to like me. 12.1 was just fine.


    Section 7, after the upgrade, of the "SDBffline upgrade" guide.

    (No, I'm not going to write them, again, here)

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)

  10. #10

    Default Re: 12.2 32 hang during init

    Quote Originally Posted by robin_listas View Post
    Section 7, after the upgrade, of the "SDBffline upgrade" guide.
    If it was that simple I wouldn't be posting here, would I?

    So far I have found out that libxml2.so was a link that was linking to a non-existing file. Working on it.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •