Results 1 to 2 of 2

Thread: Flightgear 2.8 and OpenSuse 12.2 KDE3

  1. #1
    Join Date
    Nov 2008
    Location
    Ladysmith, BC, Canada
    Posts
    324

    Unhappy Flightgear 2.8 and OpenSuse 12.2 KDE3

    In my new Linux magazine it featured an article about Flightgear 2.8 . That inspired me to try it out on my HP Laptop running OpenSuse 12.1 64 bit KDE4. It installed fine from the Open Suse Games Repo (Index of /repositories/games/openSUSE_12.1), using the 1 click install. It starts up fine and runs. Sound works, too.


    Then I thought I'd rather have it running on my desktop with it's 2 2TB drives, so i tried to install it there, also with the 1 click install. It appeared to install OK, but when it starts up, it begins loading data and such, and just after the sound comes on, it crashes my computer and everything is locked up. On the desktop I'm using OpenSuse 12.2 64 bit KDE3.

    I'm not a gamer, so I have no experience with this program at all.

    Suggestions on where I should look for problems?
    bob@rsmits.ca
    First Law of Laboratory Work: Hot glass looks exactly the same as cold glass.

  2. #2
    Join Date
    Nov 2008
    Location
    Ladysmith, BC, Canada
    Posts
    324

    Default Re: Flightgear 2.8 and OpenSuse 12.2 KDE3

    Fixed Problem!

    I only had the standard video drivers installed, but had an NVidia GeForce 7025/nForce630a card installed. I added the Nvidia community repository and installed the suggested drivers, and now the program runs OK.

    Thanks to previous posters who suggested ways around sound problems.
    bob@rsmits.ca
    First Law of Laboratory Work: Hot glass looks exactly the same as cold glass.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •