Results 1 to 4 of 4

Thread: Gnome Online Accounts error

  1. #1
    Join Date
    Jul 2010
    Location
    Malaysia +8 GMT
    Posts
    198

    Default Gnome Online Accounts error

    Just upgrade my Gnome to 3.6 few days ago. But I am having weird behavior with Gnome Online Accounts as most of the time I am getting this error msg 'expired credentials, please log in again'. I am used to this as I am frequently chat online using Facebook and Gtalk. Connection were ok for both accounts in previous Gnome 3.4. However Pidgin works ok for both. Most likey this is Gnome problem and not openSUSE as the similar problem happens to other distro as well. But I am still can't find the workaround on how to reset the credentials.

    Thank you.
    Intel G2020 (Ivy), Asus P8H77-M LE, Tumbleweed, Gnome 3.24 on 120GB SSD
    Intel i5 4590 (Haswell), MSI B85M-G43, MSI GTX750Ti, Tumbleweed, Gnome 3.24 on 120GB SSD

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,804
    Blog Entries
    14

    Default Re: Gnome Online Accounts error

    I too think it's a GNOME issue. AFAIK most of GNOME these days is set in ~/.local/share , have a look around in there to see if you can do something like removing files/folders from your ~/.kde4
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Jul 2010
    Location
    Malaysia +8 GMT
    Posts
    198

    Default Re: Gnome Online Accounts error

    Quote Originally Posted by Knurpht View Post
    I too think it's a GNOME issue. AFAIK most of GNOME these days is set in ~/.local/share , have a look around in there to see if you can do something like removing files/folders from your ~/.kde4
    Did searched each of the hidden folders in /home, the related app were telepathy which inside are the goa contents such as facebook and google accounts, deleted them all but still no go since this is considered an upstream issue, wish they can fix it.
    Intel G2020 (Ivy), Asus P8H77-M LE, Tumbleweed, Gnome 3.24 on 120GB SSD
    Intel i5 4590 (Haswell), MSI B85M-G43, MSI GTX750Ti, Tumbleweed, Gnome 3.24 on 120GB SSD

  4. #4
    Join Date
    Jul 2010
    Location
    Malaysia +8 GMT
    Posts
    198

    Default Re: Gnome Online Accounts error

    Read that the similar problem already been reported in Gnome bugzilla which return to unconfirmed by their respective developers

    https://bugzilla.gnome.org/show_bug.cgi?id=681727
    https://bugzilla.gnome.org/show_bug.cgi?id=660932
    Intel G2020 (Ivy), Asus P8H77-M LE, Tumbleweed, Gnome 3.24 on 120GB SSD
    Intel i5 4590 (Haswell), MSI B85M-G43, MSI GTX750Ti, Tumbleweed, Gnome 3.24 on 120GB SSD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •