Results 1 to 5 of 5

Thread: xdmcp is too slow for opensuse 12.2

  1. #1
    Join Date
    Jun 2011
    Location
    China
    Posts
    68

    Default xdmcp is too slow for opensuse 12.2

    As we don't use Linux every time. So our office has only one desktop with opensuse. Others use xdmcp to remote to this desktop. We used opensuse 12.1 for last half year, it works fine. But after i replace that computer with opensuse 12.2. I found remote to that desktop is hard to use. When i use Exceed tools to remote to opensuse 12.2 by xdmcp, it response so slow. You can even see the refresh of the desktop. And sees that nvidia drivers is not start.
    Does anyone know how this happened?

  2. #2

    Default Re: xdmcp is too slow for opensuse 12.2

    JeromeCui wrote:
    > As we don't use Linux every time. So our office has only one desktop
    > with opensuse. Others use xdmcp to remote to this desktop. We used
    > opensuse 12.1 for last half year, it works fine. But after i replace
    > that computer with opensuse 12.2. I found remote to that desktop is hard
    > to use. When i use Exceed tools to remote to opensuse 12.2 by xdmcp, it
    > response so slow. You can even see the refresh of the desktop. And sees
    > that nvidia drivers is not start.
    > Does anyone know how this happened?


    I don't think many people use this approach nowadays And your
    question does not really concern an opensuse application but its
    interaction with a windows application, so you may not find much help in
    this forum. I would suggest asking on the network-internet forum, or
    perhaps on an X-specific list, maybe xorg@lists.x.org

    I think people now either run opensuse in a virtual machine on their own
    computers, or else use one of the other remote/network desktop programs.
    I don't do either so I can't be specific.

  3. #3
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,908

    Default Re: xdmcp is too slow for opensuse 12.2

    Hmm... Did the 12.1 install run the binary nvidia driver? If so, did you try installing it, as you say you're not using it?

    Perhaps the slowness is due to the driver in use. Note that after installing openSUSE on a computer with an nvidia card, the default driver is nouveau (not bad), or even fb (framebuffer - real slow) as a fallback.

    You have to add the nvidia repo in yast>software management>repositories>community repos and install the appropriate drivers, depending on how old is your graphics card.

    If the repo isn't in the list, just add ftp://download.nvidia.com/opensuse/12.2/

    Or you can install the hard way, which is said to be not really hard.

  4. #4

    Default Re: xdmcp is too slow for opensuse 12.2

    Quote Originally Posted by JeromeCui View Post
    As we don't use Linux every time. So our office has only one desktop with opensuse. Others use xdmcp to remote to this desktop. We used opensuse 12.1 for last half year, it works fine. But after i replace that computer with opensuse 12.2. I found remote to that desktop is hard to use. When i use Exceed tools to remote to opensuse 12.2 by xdmcp, it response so slow. You can even see the refresh of the desktop. And sees that nvidia drivers is not start.
    Does anyone know how this happened?

    May tou share your configuration?

    I'm trying to do exactly the same as you: configure a Opensuse 12.2 server to allow windows clients to login through xdmcp.

    thank you.

  5. #5

    Default Re: xdmcp is too slow for opensuse 12.2

    Quote Originally Posted by JeromeCui View Post
    As we don't use Linux every time. So our office has only one desktop with opensuse. Others use xdmcp to remote to this desktop. We used opensuse 12.1 for last half year, it works fine. But after i replace that computer with opensuse 12.2. I found remote to that desktop is hard to use. When i use Exceed tools to remote to opensuse 12.2 by xdmcp, it response so slow. You can even see the refresh of the desktop. And sees that nvidia drivers is not start.
    Does anyone know how this happened?
    Hi can you solve this issue, I have the same problem in openSuSE 12.3. The client connect to the server with xmdcp is too slow, perhaps a problem with the video driver. My video card in the server is nvidia...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •