Results 1 to 6 of 6

Thread: how to disable kwallet in opensuse 12.2?

  1. #1

    Default how to disable kwallet in opensuse 12.2?

    there are no more kwallet settings in systemsettings -> account details

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,445
    Blog Entries
    14

    Default Re: how to disable kwallet in opensuse 12.2?

    Yup there are, at least in my KDE 4.9.1
    Which KDE version are you running?

    It can also be done from the systemtray:
    click the triangle on the right of the systemtray, right ciick Walletmanager, Settings, disable wallet system.

    To change it by hand:
    Edit ~/.kde4/share/config/kwalletrc and change the "Enabled=true" to "Enabled=false".
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: how to disable kwallet in opensuse 12.2?

    kde 4.8.5 on qt 4.8.1
    there is no kwallet manager in systray, so i've changed wallet config manually, and it worked. thanks!

  4. #4

    Default Re: how to disable kwallet in opensuse 12.2?

    Hey, does this work for suse 12.3 as well..coz i am kinda stuck in a situation where kwallet is really annoying me with connecting to the network??

  5. #5

    Default AW: Re: how to disable kwallet in opensuse 12.2?

    Quote Originally Posted by ROtN_90 View Post
    Hey, does this work for suse 12.3 as well..coz i am kinda stuck in a situation where kwallet is really annoying me with connecting to the network??
    As already mentioned here, the kwallet settings are in "Configure Desktop"->"Account Details". You can disable kwallet completely there.

    But what is annoying you exactly?
    That you're asked for your network password?
    That's not kwallet, but NetworkManager then.
    Actually kwallet should save you from that by saving your password. But if the connection fails, you will be asked again.
    And you can configure NetworkManager to save your password without using kwallet. Click on the NetworkManager icon, select "Manage Connections..." and select "Other". The first item there is how to save (or not save) your passwords.

    Or is kwallet asking for your wallet password?
    You can set an empty one, you won't be asked at all then. Just run kwalletmanager, click on the "up" triangle in the system tray, right-click on the KWallet Manager icon and select "Restore". Right-click on your wallet there, select "Change password..." and enter an empty one.

  6. #6

    Default Re: how to disable kwallet in opensuse 12.2?

    alt+f2 and search for kwallet ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •