Results 1 to 5 of 5

Thread: Blank screen in Gnome 3

  1. #1
    Join Date
    Jul 2010
    Location
    Malaysia +8 GMT
    Posts
    198

    Default Blank screen in Gnome 3

    Geek Geckos!

    Good trick and solved in KDE as been posted here http://forums.opensuse.org/english/g...se-12-2-a.html. After few good days with KDE now I am giving Gnome 3.4 a try. Overall are okay and I am satisfied, giving a chance to myself to love Gnome 3

    Now the I am having a similar problem, the screen goes to blank after few minutes of idle. Already set to turn off the screen at 1 hour and removed the screen saver in gnome-session-properties but no luck is there any other way for me to solve this?

    Thank you.
    Intel G2020 (Ivy), Asus P8H77-M LE, Tumbleweed, Gnome 3.24 on 120GB SSD
    Intel i5 4590 (Haswell), MSI B85M-G43, MSI GTX750Ti, Tumbleweed, Gnome 3.24 on 120GB SSD

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,864
    Blog Entries
    15

    Default Re: Blank screen in Gnome 3

    Quote Originally Posted by powerw00t
    Geek Geckos!

    Good trick and solved in KDE as been posted here
    http://tinyurl.com/9cxhyhd. After few good days with KDE now I am giving
    Gnome 3.4 a try. Overall are okay and I am satisfied, giving a chance to
    myself to love Gnome 3

    Now the I am having a similar problem, the screen goes to blank after
    few minutes of idle. Already set to turn off the screen at 1 hour and
    removed the screen saver in gnome-session-properties but no luck is
    there any other way for me to solve this?

    Thank yo

    Hi
    You can use the xset command with the -q option to see what the
    settings are (-dpms +dpms ). I use caffeine, it's an applet that will
    control the dpms settings, especially useful when watching a video etc.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.6-2.10-desktop
    up 2:50, 3 users, load average: 0.21, 0.09, 0.06
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  3. #3
    Join Date
    Jul 2010
    Location
    Malaysia +8 GMT
    Posts
    198

    Default Re: Blank screen in Gnome 3

    Quote Originally Posted by malcolmlewis View Post
    Hi
    You can use the xset command with the -q option to see what the
    settings are (-dpms +dpms ). I use caffeine, it's an applet that will
    control the dpms settings, especially useful when watching a video etc.


    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.6-2.10-desktop
    up 2:50, 3 users, load average: 0.21, 0.09, 0.06
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU
    xset -q states that my DPMS is enable. In what way for me to disable it?

    Thank you.
    Intel G2020 (Ivy), Asus P8H77-M LE, Tumbleweed, Gnome 3.24 on 120GB SSD
    Intel i5 4590 (Haswell), MSI B85M-G43, MSI GTX750Ti, Tumbleweed, Gnome 3.24 on 120GB SSD

  4. #4
    Join Date
    Jul 2010
    Location
    Malaysia +8 GMT
    Posts
    198

    Default Re: Blank screen in Gnome 3

    xset -dpms and now my DPMS been disable. I'll see how it goes. I'll try running caffeine with screensaver off option later on if -dpms does not work.

    Thank you again,

    Intel G2020 (Ivy), Asus P8H77-M LE, Tumbleweed, Gnome 3.24 on 120GB SSD
    Intel i5 4590 (Haswell), MSI B85M-G43, MSI GTX750Ti, Tumbleweed, Gnome 3.24 on 120GB SSD

  5. #5
    Join Date
    Jul 2010
    Location
    Malaysia +8 GMT
    Posts
    198

    Default Re: Blank screen in Gnome 3

    Just to confirm that xset -dpms worked, screen no longer goes blank after few minutes as before. This to be mark as solved.

    Thank you.
    Intel G2020 (Ivy), Asus P8H77-M LE, Tumbleweed, Gnome 3.24 on 120GB SSD
    Intel i5 4590 (Haswell), MSI B85M-G43, MSI GTX750Ti, Tumbleweed, Gnome 3.24 on 120GB SSD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •