Results 1 to 3 of 3

Thread: Chrome Causes a Strange Clicking sound

  1. #1
    Join Date
    Nov 2010
    Location
    NSW, Australia
    Posts
    87

    Default Chrome Causes a Strange Clicking sound

    I have Chrome 21.0.1180.89 installed. I am on opensuse 12.2 with kde 4.9.

    When I have chrome open I hear a small clicking sound from my laptop, it is consistent and approximately 4 seconds apart. Close Chrome and the sound stops. Mute the sound and the noise still continues.

    Does anyone else have a strange clicking noise when running Chrome?

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,867
    Blog Entries
    14

    Default Re: Chrome Causes a Strange Clicking sound

    Heavy Chrome user, but no, no noises.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Nov 2010
    Location
    NSW, Australia
    Posts
    87

    Default Re: Chrome Causes a Strange Clicking sound

    Well I have reinstalled 12.2 and this time no clicking sound with chrome, in my install I have not upgraded KDE to 4.9 that's the only major differences.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •