Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Latest Flash Player stills broken (Youtube videos are blue toned again)

  1. #1

    Default Latest Flash Player stills broken (Youtube videos are blue toned again)

    Hello.

    I just installed openSUSE 12.2 x86_64 with GNOME 3.4, and finished installing the multimedia packages following the guide. And surprise: Flash Player version is still 11.2.202.238-2.3.1, the one with blue tone in Youtube videos. But it gets better, as there's no way to go back to 11.1 since it's not listed in the available versions! The oldest available is 11.2.202.238-1.1.1, which makes no difference, does it? It's the very same version but different compilation...

    Any solution for this returning issue?
    Thanks for your help.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,235
    Blog Entries
    15

    Default Re: Latest Flash Player stills broken (Youtube videos are bluetoned again)

    Quote Originally Posted by F style
    Hello.

    I just installed openSUSE 12.2 x86_64 with GNOME 3.4, and finished
    installing the multimedia packages following the 'guide'
    (http://tinyurl.com/czx3jab). And surprise: Flash Player version is
    still 11.2.202.238-2.3.1, the one with blue tone in Youtube videos. But
    it gets better, as there's no way to go back to 11.1 since it's not
    listed in the available versions! The oldest available is
    11.2.202.238-1.1.1, which makes no difference, does it? It's the very
    same version but different compilation...

    Any solution for this returning issue?
    Thanks for your help.

    Hi
    Use html5 on youtube.....

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.6-2.10-desktop
    up 4:05, 3 users, load average: 0.08, 0.07, 0.05
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Latest Flash Player stills broken (Youtube videos are blue tonedagain)

    On 2012-09-22 23:26, F style wrote:
    > Any solution for this returning issue?


    Disable hw accel in flash.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)

  4. #4

    Default Re: Latest Flash Player stills broken (Youtube videos are bluetoned again)

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Use html5 on youtube.....

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.6-2.10-desktop
    up 4:05, 3 users, load average: 0.08, 0.07, 0.05
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU
    And how do I do that?

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,235
    Blog Entries
    15

    Default Re: Latest Flash Player stills broken (Youtube videos are bluetoned again)

    Quote Originally Posted by F style
    malcolmlewis;2489564 Wrote:
    > Hi
    > Use html5 on youtube.....
    >

    And how do I do that?
    Hi
    You opt in down the bottom of the page;
    http://www.youtube.com/html5

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.6-2.10-desktop
    up 4:51, 3 users, load average: 0.11, 0.05, 0.05
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  6. #6

    Default Re: Latest Flash Player stills broken (Youtube videos are bluetoned again)

    And if I enable that html5 trial version, how long does it lasts or what limitations does it have? (Never heard about html5, but looks as if it was a payment service...)
    And if I don't like it, is it reversible? Could I go back to the "normal mode"?

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Latest Flash Player stills broken (Youtube videos are bluetoned again)

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,235
    Blog Entries
    15

    Default Re: Latest Flash Player stills broken (Youtube videos are bluetoned again)

    Quote Originally Posted by F style
    And if I enable that html5 trial version, how long does it lasts or what
    limitations does it have? (Never heard about html5, but looks as if it
    was a payment service...)
    And if I don't like it, is it reversible? Could I go back to the
    "normal mode"?

    Hi
    AFAIK, it will just go from beta to free, no payment requied...

    Visit the page again and you can unsubscribe (I would call it unnormal
    mode ).

    Suggest you google html5, webm etc it will replace flash one day

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.2 (x86_64) Kernel 3.4.6-2.10-desktop
    up 9:39, 3 users, load average: 0.09, 0.13, 0.13
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  9. #9

    Default Re: Latest Flash Player stills broken (Youtube videos are blue tonedagain)

    Quote Originally Posted by robin_listas View Post
    On 2012-09-22 23:26, F style wrote:
    > Any solution for this returning issue?


    Disable hw accel in flash.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)
    And out of curiosity, what is hardware acceleration on Youtube videos for? Do they really run faster with it or something like that?

  10. #10

    Default Re: Latest Flash Player stills broken (Youtube videos are blue tonedagain)

    Actually flash plugin for linux is no longer developed by Adobe,and yes that blue tint is so annoying that the only viable solution is html 5!As my understanding,there's a fix for this with Nvidia new library libvdpau,but this version of driver on openSuse doesn't have it,the really supported solution is to use Chrome,I don't like it but what can I do!Cheers!

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •