I have my BIOS time set to local time, but while installing openSuse 12.2 I missed setting clock preference accordingly. I have to go to Yast and un-check UTC option in date and time configuration, but that change is lost once I restart my system. Now every time I restart my system openSuse assumes its UTC and gives me a wrong local time. How can I make that change permanent?