Results 1 to 3 of 3

Thread: Widget

  1. #1

    Default Widget

    Suse 12.2
    Added the network Management Widget to the taskbar.The icon is a red box with a white X.what do I add to get the icon to show

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,846
    Blog Entries
    14

    Default Re: Widget

    This means the Networkmanager is not active. Usually this is the case when networking is set not to use the Networkmanager, but the traditional method of "ifup" instead. To change this:
    - Yast
    - Network devices
    - Network Settings
    - General tab
    - Set the networking to use the networkmanager.
    Just to make sure all settings are effective after this, reboot, login to the desktop and see what happens.
    Please get back here with results.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: Widget

    That worked
    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •