Hi there and thanks in advance
Recently upgraded from 12.1 to 12.2, working on Gnome 3.4.2. (relatively old laptop, Celeron 1.6 gHz, 2gb ram)
I use certain custom keyboard shortcuts for regularly used applications. When I upgraded they no longer worked. No big deal, I don't have many so I put them back in through the "Keyboard" app.
However, in 12.1 (Gnome whatever was standard) the keyboard shortcuts worked like a charm, I pressed the shortcut, even 4 in a row, and they all opened.
Now I have to hold down the shortcut for a second or so, such as ALT+T for terminal, and even then I'm not guaranteed to get something, especially in the computer is doing something else.
Why would it be doing this? The laptop handles everything else fine, I'm not an extreme user. Is it something to do with upgrading (zypper dup) and not fresh install?
Have done a brief google search, some stuff about the key bindings disappearing on upgrade came up, but nothing about slow or unresponsive ones.
Many thanks for any insight.
Ben