Results 1 to 7 of 7

Thread: Howto change kdm keyboard layout?

  1. #1

    Question Howto change kdm keyboard layout?

    I have a azerty keyboard layout while i'm logged in kde ( opensuse 12.2). But before kde is launched i have to login in kdm. And on that login screen the keyboard layout is not azerty but qwerty. How can i change the keyboard layout for kdm as well? This is very annoying since my password is often incorrect because of the wrong layout

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,371

    Default Re: Howto change kdm keyboard layout?

    There are at least two other threads about the same problem if I remeber correcctly. Try a little searching.
    Henk van Velden

  3. #3

    Default Re: Howto change kdm keyboard layout?

    Quote Originally Posted by hcvv View Post
    There are at least two other threads about the same problem if I remeber correcctly. Try a little searching.
    I found the thread but not a solution to solve the problem. The keytable parameter in etc/sysconfig is correct set to azerty. But kdm always uses qwerty layout...

  4. #4
    josephkk NNTP User

    Default Re: Howto change kdm keyboard layout?

    On Wed, 19 Sep 2012 12:46:01 GMT, suskewiet
    <suskewiet@no-mx.forums.opensuse.org> wrote:

    >
    >hcvv;2487412 Wrote:
    >> There are at least two other threads about the same problem if I remeber
    >> correcctly. Try a little searching.

    >
    >I found the thread but not a solution to solve the problem. The
    >keytable parameter in etc/sysconfig is correct set to azerty. But kdm
    >always uses qwerty layout...


    I think that this might be a (serious) design deficiency in kdm. I
    recommend checking for or submitting a bug report.

    ?-)

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,371

    Default Re: Howto change kdm keyboard layout?

    Quote Originally Posted by josephkk View Post
    On Wed, 19 Sep 2012 12:46:01 GMT, suskewiet
    <suskewiet@no-mx.forums.opensuse.org> wrote:

    >
    >hcvv;2487412 Wrote:
    >> There are at least two other threads about the same problem if I remeber
    >> correcctly. Try a little searching.

    >
    >I found the thread but not a solution to solve the problem. The
    >keytable parameter in etc/sysconfig is correct set to azerty. But kdm
    >always uses qwerty layout...


    I think that this might be a (serious) design deficiency in kdm. I
    recommend checking for or submitting a bug report.

    ?-)
    I agree with that, but as I do not have the problem myself (in theory there is a Dutch keyboard, but we all use a "standard" keyboard), it is much better one of those who suffer from it files the bug.
    Henk van Velden

  6. #6

    Default Re: Howto change kdm keyboard layout?

    Quote Originally Posted by hcvv View Post
    I agree with that, but as I do not have the problem myself (in theory there is a Dutch keyboard, but we all use a "standard" keyboard), it is much better one of those who suffer from it files the bug.
    Bug 781443 Submitted


  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,371

    Default Re: Howto change kdm keyboard layout?

    That is great. Thanks
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •