Results 1 to 6 of 6

Thread: Problems in KDE

  1. #1

    Default Problems in KDE

    I have installed 12.1 and have updated to 12.2.
    In both distributions I have problems with the windows in KDE, the do not show the top line menu e.g. to close windows of KDE. The entire windows handling in KDE is very cumbersome, the only chance is to work with the keyboard.
    I have a i586 32 bit version, the processor is a Celeron.

    What the best way to get proper windows working in KDE?

    Thanks in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Problems in KDE

    And your graphics device is....?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    May 2012
    Location
    Thessaloniki, Greece
    Posts
    114

    Default Re: Problems in KDE

    If by top line menu you mean the title bar, it sounds to me like kwin is not running. You can try starting it in a terminal with
    Code:
    kwin
    or
    Code:
    kwin --replace
    See if that helps, and note that if you close the terminal window kwin will also close and you will return in the no-titlebar state.

  4. #4

    Default Re: Problems in KDE

    yes, kwin was not started. The title bar is now visible and I can move the windows etc. Thanks a lot for this tip.
    When I started kwin, I have received in KDE an error prompt <We are sorry. KWin closed unexpectedly>. But the title bar works!!!
    In the terminal there is a steady message kwin (21556)/kdeui (KNotification) KNotification::slotReceivedIdError: Error while contacting notify deamon "Not connected to server"
    Indeed it is a very old graphical card, Intel, i845, 2D driver: Intel, 3D driver: unknown classic (8.0.4)

    I am quite new in this forum and working with Linux, so sorry for this basic question, in which config file could I join the command kwin --replace to executet durinmg the boot session?

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Problems in KDE

    By default kde effects are usually enabled
    Go to the System Settings and Desktop Effects and uncheck it if it's checked
    Then logout and in

    FYI: You should always be logging in manually, not using auto login.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: Problems in KDE

    Thanks a lot for your support, finally it works perfectly, I have added kwin --replace to /etc/init.d/boot-local

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •