Results 1 to 2 of 2

Thread: KDE 4.8.4 classic menu missing text

  1. #1

    Default KDE 4.8.4 classic menu missing text

    Hello all, I am experiencing a slight bug with the new KDE menu. When I set my classic menu format to "Name Only", a lot of the items in the menu are showing up without the text, but only with the icon and a blank area where the text should be. I have tried every other format setting for the menu, and those other settings worked flawlessly. I am currently running 12.2 64-bit from a fresh install with all updates applied. If anyone is experiencing this problem or has a solution please let me know.

  2. #2
    Join Date
    Jun 2009
    Snohomish, WA USA

    Default Re: KDE 4.8.4 classic menu missing text

    I had that problem in 12.1, and if I remember correctly, deleting the launcher and adding it again fixed the problem for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts