Results 1 to 5 of 5

Thread: Problem With VLC player instalation

  1. #1

    Default Problem With VLC player instalation

    Hi,

    I am using updated Opensuse 11.4 KDE. A year ago I had no problems, but after I recently reinstalled Opensuse, the problems began. I tried to install VLC in every way, and conflict occurs that says "missing libnotify.so.4 which is required for vlc-2.0.3.-1.4.i586". There are two options, either ignore it, or do not install it. None works. Anyone had any problems like this before?

    Thanks,
    A.V.

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Problem With VLC player instalation

    On 12.2 I see it in
    Code:
    martinh@ganymed:~> rpm -qf /usr/lib64/libnotify.so.4
    libnotify4-0.7.5-2.2.2.x86_64
    libnotify4 is from the oss repository, so I am not sure what the problem
    with 11.4 is.
    You could run a
    Code:
    su -c "zypper refresh"
    zypper se -s libnotify4
    to see what it can find for your system.

    --
    PC: oS 12.2 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.8.4 | GeForce GT 420
    ThinkPad E320: oS 12.2 x86_64 | i3@2.30GHz | 8GB | KDE 4.8.4 | HD 3000
    eCAFE 800: oS 12.1 i586 | AMD Geode LX 800@500MHz | 512MB | KDE 3.5.10

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Problem With VLC player instalation

    Seems for 11.4 you have to download it from an extra repository?
    http://software.opensuse.org/package/libnotify4


    --
    PC: oS 12.2 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.8.4 | GeForce GT 420
    ThinkPad E320: oS 12.2 x86_64 | i3@2.30GHz | 8GB | KDE 4.8.4 | HD 3000
    eCAFE 800: oS 12.1 i586 | AMD Geode LX 800@500MHz | 512MB | KDE 3.5.10

  4. #4

    Default Re: Problem With VLC player instalation

    Terminal say's everything is updated, nothing works, I'll try installing 12.2 version.

    Thanks for help!

  5. #5
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Problem With VLC player instalation

    Am 09.09.2012 15:26, schrieb neblogenso:
    >
    > Terminal say's everything is updated, nothing works, I'll try installing
    > 12.2 version.
    >
    > Thanks for help!
    >
    >

    What did you try?
    Have you tried to install the libnotify4 package as I pointed you to
    http://software.opensuse.org/package/libnotify4

    http://download.opensuse.org/reposit...3-1.9.i586.rpm

    --
    PC: oS 12.2 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.8.4 | GeForce GT 420
    ThinkPad E320: oS 12.2 x86_64 | i3@2.30GHz | 8GB | KDE 4.8.4 | HD 3000
    eCAFE 800: oS 12.1 i586 | AMD Geode LX 800@500MHz | 512MB | KDE 3.5.10

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •