Results 1 to 7 of 7

Thread: Opensuse 12.2 with KDE 4.9 (Repository Problem)

  1. #1

    Default Opensuse 12.2 with KDE 4.9 (Repository Problem)

    hi,
    i'm running opensuse 12.2 with kde 4.9. when i run yast i get the following error with a kde repository;

    Download (curl) error for 'http://download.opensuse.org/repositories/KDE:/Release:/49/openSUSE_12.2/repodata/repomd.xml':
    Error code: Connection failed
    Error message: Could not resolve host: download.opensuse.org; Name or service not known

    any ideas of how to fix this. it seems that the repository itself is down...

    any help would be appreciated.

    db

  2. #2
    Join Date
    May 2012
    Location
    Thessaloniki, Greece
    Posts
    114

    Default Re: Opensuse 12.2 with KDE 4.9 (Repository Problem)

    If you paste the url in a browser, you'll see the file is there.
    It sometimes happens to me to, but if I click the 'Retry' button once (rarely twice) it works. I have no idea why though.

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,587
    Blog Entries
    14

    Default Re: Opensuse 12.2 with KDE 4.9 (Repository Problem)

    No issue here. Just checked the status of download.opensuse.org, and it's alive.
    Question: how did you upgrade to KDE 4.9?

    What happens if you run a
    Code:
    su -c 'zypper ref'
    from the console.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4

    Default Re: Opensuse 12.2 with KDE 4.9 (Repository Problem)

    the first time i ran it i got the following:
    Download (curl) error for 'http://download.opensuse.org/repositories/KDE:/Release:/49/openSUSE_12.2/repodata/repomd.xml':
    Error code: Connection failed
    Error message: Could not resolve host: download.opensuse.org; Name or service not known

    then i get the abort/retry command. upon retrying i got the following:

    Repository 'KDE49' is up to date.
    Repository 'KDE49_Extra' is up to date.
    Repository 'Packman Repository' is up to date.
    Repository 'libdvdcss repository' is up to date.
    Repository 'openSUSE-12.2-Non-Oss' is up to date.
    Repository 'openSUSE-12.2-Oss' is up to date.
    Repository 'openSUSE-12.2-Update' is up to date.
    Repository 'openSUSE-12.2-Update-Non-Oss' is up to date.
    All repositories have been refreshed.

    does ths look correct? thanks
    db

  5. #5
    Join Date
    May 2012
    Location
    Thessaloniki, Greece
    Posts
    114

    Default Re: Opensuse 12.2 with KDE 4.9 (Repository Problem)

    It does look correct to me. I don't know why it happens, but the 'Retry' button seems to do the trick.
    I have also encounter this during updates or installation procedures, where a lot of components are updated/installed. Some few create a 'Connection failed' error, but 'Retry' has been solving the issue so far.

  6. #6
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,732

    Default Re: Opensuse 12.2 with KDE 4.9 (Repository Problem)

    Looks OK now.

    Error message: Could not resolve host: download.opensuse.org; Name or service not known
    points to a DNS problem, but I do not know how it sometimes can't resolve, while it mostly can.

    And please use CODE tags next time you post computer output: http://forums.opensuse.org/english/i...ags-guide.html
    And when you then copy/paste all, including the propmpt, the command and the output and the next prompt, you do not have to explain much. We all will see then that you did the retry from first hand.
    Henk van Velden

  7. #7

    Default Re: Opensuse 12.2 with KDE 4.9 (Repository Problem)

    i upgraded to KDE 4.9 by adding thse repositories

    Index of /repositories/KDE:/Release:/49/openSUSE_12.2
    Index of /repositories/KDE:/Extra/KDE_Release_49_openSUSE_12.2

    then: zypper dup –from KDE-R49 && KDE-RE49

    i had no such problems in opensuse 12.1 when i upgraded to kde 4.9

    thanks

    db



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •