Results 1 to 4 of 4

Thread: Conky

  1. #1
    Join Date
    Sep 2012
    Location
    Aarhus
    Posts
    23

    Default Conky

    I am on Opensuse 12.2, and recently tried to install Conky via the method describet in the How to. It worked at first, but now my Conky is gone, and i do not have the slightest idea what happened. If anybody can help i would appreciate it.

  2. #2
    Join Date
    Feb 2012
    Location
    Australia
    Posts
    142

    Default Re: Conky

    Are you using gnome?

  3. #3
    Join Date
    Sep 2012
    Location
    Aarhus
    Posts
    23

    Default Re: Conky

    Sorry, no i am using Kde.

  4. #4

    Default Re: Conky

    Quote Originally Posted by rogoshin View Post
    Sorry, no i am using Kde.
    Read this thread: http://forums.opensuse.org/english/g...conkyconf.html

    But start from the end! It's a long one. You might not understand everything, but the thread contains an example of conky 1.8.1 (official) and 1.9.0 (in my repo) under KDE (see @saultdon's posts). Transparency is the tricky part under KDE, but the wrapper included in conkyconf should get it, whether compositing is enable in KDE or not.

    Notice - if ever you need nvidia support - conky 1.9.0 (which supports nvdia) from my repo doesn't work under 12.2. You have to install the package from 12.1 repo with a little trick (in post #41). Then it works fine. I still have to fix this package.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •