Results 1 to 2 of 2

Thread: mplayer2-as-mplayer install fails

  1. #1

    Default mplayer2-as-mplayer install fails

    12.2

    When I try to install mplayer2-as-mplayer I get the following

    Code:
    Retrieving package mplayer2-as-mplayer-2.0+r20120805-1.3.x86_64                            (1/1),   4.9 KiB (   
    Retrieving: mplayer2-as-mplayer-2.0+r20120805-1.3.x86_64.rpm ...................................................
    Installing: mplayer2-as-mplayer-2.0+r20120805-1.3 ..............................................................
    Installation of mplayer2-as-mplayer-2.0+r20120805-1.3 failed:
    (with --nodeps --force) Error: Subprocess failed. Error: RPM failed: error: unpacking of archive failed on file cpio: rename failed - Is a directory
    error: mplayer2-as-mplayer-2.0+r20120805-1.3.x86_64: install failed
    I searched this error but the results were in different language =/.

  2. #2

    Default Re: mplayer2-as-mplayer install fails

    Quote Originally Posted by Static2k View Post
    12.2

    When I try to install mplayer2-as-mplayer I get the following

    Code:
    Retrieving package mplayer2-as-mplayer-2.0+r20120805-1.3.x86_64                            (1/1),   4.9 KiB (   
    Retrieving: mplayer2-as-mplayer-2.0+r20120805-1.3.x86_64.rpm ...................................................
    Installing: mplayer2-as-mplayer-2.0+r20120805-1.3 ..............................................................
    Installation of mplayer2-as-mplayer-2.0+r20120805-1.3 failed:
    (with --nodeps --force) Error: Subprocess failed. Error: RPM failed: error: unpacking of archive failed on file cpio: rename failed - Is a directory
    error: mplayer2-as-mplayer-2.0+r20120805-1.3.x86_64: install failed
    I searched this error but the results were in different language =/.
    Fixed by just removing the /etc/mplayer directory.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •