Results 1 to 4 of 4

Thread: World of Padman server

  1. #1

    Default World of Padman server

    Has anyone tried running a dedicated (Internet) World of Padman server in openSUSE 12.3? Whenever I start one, I see the following in the console:

    Code:
    Resolving master.worldofpadman.com (IPv4)
    master.worldofpadman.com resolved to 176.9.53.212:27955
    Resolving master.worldofpadman.com (IPv6)
    master.worldofpadman.com resolved to [2a01:4f8:150:73c1::1]:27955
    Sending heartbeat to master.worldofpadman.com
    NET_SendPacket: Network is unreachable
    And in netstat, I don't see any LISTEN ports for it. Any ideas? Is it trying to use IPv6? I don't have an IPv6 connection.

    I can join Internet games as a client so it's not a general network problem.

  2. #2

    Default Re: World of Padman server

    Correction: The port is shown as open in netstat. But the server name is not showing up in the master server list.

  3. #3

    Default Re: World of Padman server

    Hey, we're both new here, so bear with me, I have a couple things you can check! -

    1. SUSEFirewall. It's probably blocking the port...it does that a lot for me. Make sure the ports that world of padman uses are allowed in the firewall.
    2. Nmap/Zenmap. You can do a port scan on that machine using nmap, to see what the real accessibility is for those ports. I'd remind you to use your external address (eth0, wlan0's address) because localhost can sometimes be a bit more friendly/trusted.
    3. How's your traceroute look to the IPv4 address listed below? does it go all the way to the correct address?
    4. Router! They always are a pain. The failure point here is probably port forwarding. It looks like the port's configurable by the user from a cursory glance. 27960's range is probably normal?


    If you need any additional information on how to set all this stuff up, feel free to post. However, if you still have troubles it'd be really helpful to know how that traceroute went, which open ports you found, which hardware/software you use for your router, etc.

  4. #4

    Default Re: World of Padman server

    SOLVED. The "Network is unreachable" error message is benign, apparently. If I go to the master server list on the web, I see mine listed there. I'm guessing the reason I don't see mine listed in the in-game server list is because my public IP address isn't accessible from inside the LAN.

    Anyway, it works. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •