Results 1 to 2 of 2

Thread: 12.2: Imagewriter fails to start, K3B fails as does Brasero.

Hybrid View

  1. #1

    Default 12.2: Imagewriter fails to start, K3B fails as does Brasero.

    After Imagewriter would not start from menu, I tried from console and
    got the following:
    graham@home-1:~> sudo imagewriter
    root's password:
    imagewriter: cannot connect to X server

    [At this point, those of a nervous disposition should look away.]
    I then logged on as root and had no trouble starting imagewriter and
    burning an iso file to a USB drive. I then logged off.
    [OK, the scary bit's over.]

    I wonder if this is related to a problem I had earlier. I'd tried
    burning an iso to a CD using K3B but that failed due to access
    privileges to the drive only allowed for root. I tried to fix this
    using the recommended "easy" method in K3B but that just made things
    worse. I then renamed the three K3B configuration files
    in /.kde4/share/config/ and tried again. This time K3B worked
    perfectly. The usual warning about MP3 also appeared at the start,
    which hadn't happened at first.

    I'd also tried Brasero when K3B first failed but that told me there
    wasn't enough room on an empty 700MB CD for a 259MB file. It also told
    me this before I'd selected a file to burn! The same CD was the one
    later used successfully by the mended K3B.


    --
    Graham Davis, Bracknell, Berks.
    openSUSE 12.2 (64-bit); KDE 4.9.1; AMD Phenom II X2 550 Processor;
    Video: nVidia GeForce 210 (using nouveau driver);
    Sound: ATI SBx00 Azalia (Intel HDA); Wireless: BCM4306

  2. #2
    graham NNTP User

    Default Re: 12.2: Imagewriter fails to start, K3B fails as does Brasero.

    Graham P Davis wrote:

    > got the following:
    > graham@home-1:~> sudo imagewriter
    > root's password:
    > imagewriter: cannot connect to X server


    Code
    -------------
    kdesu imagewriter
    root's password:
    --------------
    would solve that problem.

    > I wonder if this is related to a problem I had earlier. I'd tried
    > burning an iso to a CD using K3B but that failed due to access
    > privileges to the drive only allowed for root.


    remove K3B and install the one from packman


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •